locked
Remote Access Issue RRS feed

  • Question

  • Hello,

    I am having issues setting up remote access on my whs.  I have port forwarded 80, 443, 4125, and 3389 to the wsh static IP address.  However, when I get to configuring my domain name, I continue getting an error of cannot connect to the TZO/Window server.  My internet connection is fine, I have pinged the WHS address.  I was able to configure the domain name yesterday, but released it, and now cannot configure the address?  Do I have wipe the server again in order to configure the domain name?

    Thanks!

    Friday, May 14, 2010 4:47 PM

Answers

  • Has your server a functioning Internet connection? If not, you may have a typo or missed an entry in IP, Subnet Mask, Default Gateway or most often in static configurations DNS server.

    Best greetings from Germany
    Olaf

    • Marked as answer by Blaine235 Saturday, May 15, 2010 9:56 PM
    Saturday, May 15, 2010 7:03 AM
    Moderator

All replies

  • Hi,

    the domain name is bound to the Windows Live account used for the configuration. So you should get the same name again, if using the same Live ID. I cannot tell, if this is the same for TZO, since this is a special offer from HP (and I am not sure, if this is for free forever). Try homeserver.com domain instead.

    The error message about non reachability you can often ignore, since some routers do not support loopback, and therefore you cannot reach the Internet Address of your home server from the internal LAN. Instead you would have to try from another location.

    Port 3389 (Remote Desktop) does not belong to the ports which should be forwarded for remote access, since all interaction should be done via the homeserver.com website.

    Best greetings from Germany
    Olaf

    Friday, May 14, 2010 9:45 PM
    Moderator
  • Hello again,

    Is there anyway that I can set-up a homeserver.com address without going through the WHS connector?  When I try to configure the domain name I get the error "The following error occurred during Domain Name Setup: You might not be connected to the Internet.  Please check your network connection and try again.  80072ee7."  However, everything seems to be in order (pinged the WHS static IP, etc.) with regards to my connectivity. 

    I can access the server locally; however, I cannot set-up the domain name for remote access.

    Many thanks!

    Friday, May 14, 2010 11:09 PM
  • Has your server a functioning Internet connection? If not, you may have a typo or missed an entry in IP, Subnet Mask, Default Gateway or most often in static configurations DNS server.

    Best greetings from Germany
    Olaf

    • Marked as answer by Blaine235 Saturday, May 15, 2010 9:56 PM
    Saturday, May 15, 2010 7:03 AM
    Moderator