locked
USB Device Not Recognized? RRS feed

  • Question

  • I found the "Skype Server" I was going on about in another thread.

    This one is a little grey box called VON-Phone that plugs into the USB port, Teleco phone connection, and home phone.

    Comes with a driver/app called "SkypeMate".

    All goes well in an XP SP3 box.

    But on my 24-7 box running Windows Home Server, it acts as if the USB cable is not connected or is connected incorrectly.

    I don't see anything in Device Manager that looks promising and there is no message from the OS when the thing is plugged in.

    I can see the OS saying "Whoa!... that thing's not good... " or "Device not recognized..."  or something like that.   But total silence?

     

    I think the cable's good bc it worked on the other box - and I tried another cable with the same result.

    I think the USB receptacle is good bc it works with my backup drive.

     

    Can anybody shed some light?

    Friday, September 24, 2010 6:46 PM

All replies

  • Pete, check with the manufacturer. Probably you'll find out that it doesn't work on Windows Server 2003, or like other audio devices it doesn't work except in the console session (i.e. a remote desktop connection ain't gonna cut it) or something else along those lines.

    But this isn't the place to get support for your Skype problems. Even if you're trying to install it on your server.


    I'm not on the WHS team, I just post a lot. :)
    Friday, September 24, 2010 7:16 PM
    Moderator
  • But this isn't the place to get support for your Skype problems. Even if you're trying to install it on your server.


    I was thinking of it more as a OS/USB-specific problem instead of an application-specific problem.

     

    But I'll take your point and drop it.

    Friday, September 24, 2010 8:01 PM