locked
Problems adding XBox 360 as extender RRS feed

  • Question

  • I cannot get Windows Media Center to find my XBox 360.  The XBox is connected to my router with an ethernet cable and my PC is wireless.  The PC acknowledges the 360 (it is visible under Network).  The 360 confirmed a connection to the network.  I have input the 8 digit code from the XBox, uninstalled anti-virus software, installed OneCare, and followed all directions.  Yet, Windows Media Center continues to say "Extender Not Found".  It recommends verifying the extender is on the same network (it is), setup key is correct (it is), and firewall set up to allow UPnP discovery.  I have no idea what UPnP discovery is, but I have followed all of the other firewall reccomendations. 

     

    I have been working on this for hours and I am almost ready to scrap the whole idea.  Can someone help?!

    Saturday, August 2, 2008 2:32 AM

Answers

  • Open One Care>Change Settings>Firewall>Advanced>Ports and Protocols, check the box for Xbox360 and Media Center Extenders.

     

    Saturday, August 2, 2008 5:39 AM
    Moderator

All replies

  • Open One Care>Change Settings>Firewall>Advanced>Ports and Protocols, check the box for Xbox360 and Media Center Extenders.

     

    Saturday, August 2, 2008 5:39 AM
    Moderator
  • What if someone did that step and still had issues with "extender not found" in windows media center, but still can see the xbox 360 in network view?

     

    My only exception to the original poster is that both of my devices are wireless (cannot connect xbox 360 wirelessly to wireless pc running vista home premium through media center).

     

    Tuesday, September 30, 2008 3:30 AM
  • Turn off the firewall temporarily and configure the xbox 360 connection. If you still can't get it to work, and the OneCare firewall is off, you'll want to head over to the xbox forums for help - http://forums.xbox.com/

    Or, the Microsoft Public newsgroups - 

    http://www.microsoft.com/communities/newsgroups/default.mspx

     

    If it can be configured with the firewall off, but the connection fails when the firewall is on and the firewall has been configured per Jim's post above, then please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Tuesday, September 30, 2008 1:40 PM
    Moderator
  • didn't work. anything els i can try?
    Sunday, December 7, 2008 3:59 AM
  •  coulcifer wrote:
    didn't work. anything els i can try?

    If nothing in the thread above helped, and you are unable to get it working and are using OneCare, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, December 8, 2008 4:44 PM
    Moderator