Skydrive problem using syncToy RRS feed

  • Question

  • Having used gladinet to mount skydrive as a local drive I've copied most of my files I needed to backup to Skydrive.

    I then set up synctoy (newest version x64) to echo the folder in question to skydrive. Synctoy then claims it needs to copy ALL files once more as if the files weren't there at all. 14GB takes a while with only 1,8Mbit upload. Suggestions?

    Wednesday, July 7, 2010 10:44 AM

All replies

  • Update:: synctoy will not work - i just tested it -- it fails with an exception !!


    gladinet will not work with synctoy since gladinet has its own 'sync' tool in its premium version.

    that said, try this http://ludwigjkeck.spaces.live.com/Blog/cns!18162116291E7A9D!1192.entry?sa=600423388

    and then use synctoy!!

    • Edited by SRIRAM R Thursday, July 8, 2010 1:04 PM
    Wednesday, July 7, 2010 8:34 PM
  • Thanks for your reply.

    I mapped the drive as instructed and it worked. But not quite as good as I'd hoped.

    Synctoy seems to work ok, but I am unable to copy even small files. This is the error I recieve when copying using explorer:

    "The file is too large for the destination file system" and the file in question is 797 KB...


    BTW: how do I add pictures here in this forum? Had a nice screen-capture.

    Thursday, July 8, 2010 10:30 AM
  • Anyone know what's up?
    Friday, July 16, 2010 10:13 AM
  • update:: synctoy does not work. syncback doesnt work either; crashplan doesnt even recognize the drive. havent tried comodo..am leaning towards gladinet..
    Friday, July 16, 2010 1:22 PM