locked
Backup fails at 2% RRS feed

  • Question

  • I have a WHS server with 2 machines. The new one is UEFI based system, so I installed the hotfix KB 2781272 : everything works fine.

    The older one is GTP-based system. Since I have installed Windows 10 anniversary update, backup fails at 2%. I uninstalled and reinstalled the connector, but it doesn't work. I have checked that the folder c:\windows\system32\tasks\microsoft\windows\windows server exists.

    I have no idea how to fix that problem. Thank you for your help.

    Sunday, October 30, 2016 1:45 AM

Answers

  • Try this.

    https://social.microsoft.com/Forums/en-US/485e9cf3-6a80-4c15-8617-7dfe6d59e38b/backup-error-occurs-at-approximately-8-progress-on-three-different-systems?forum=whssoftware

    • Proposed as answer by Alvwan Tuesday, November 8, 2016 5:29 AM
    • Marked as answer by Alvwan Friday, November 11, 2016 9:19 AM
    Sunday, October 30, 2016 9:19 PM
  • Hi,

    Thanks for your post.

    Please do the following check:

    On the problematic Windows 10 client, run “services.msc” to Services, check Windows Server related service, try to manually restart them and check the result. 

    Besides, is there any error message prompted when failed to back up Windows 10?

    Check Event Viewer if any event has been logged. Also, Check the log files which are located at %\ProgramData%\Microsoft\Windows Server\Logs on both WHS and client sides.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alvwan Tuesday, November 8, 2016 5:29 AM
    • Marked as answer by Alvwan Friday, November 11, 2016 9:19 AM
    Monday, October 31, 2016 8:38 AM

All replies

  • Try this.

    https://social.microsoft.com/Forums/en-US/485e9cf3-6a80-4c15-8617-7dfe6d59e38b/backup-error-occurs-at-approximately-8-progress-on-three-different-systems?forum=whssoftware

    • Proposed as answer by Alvwan Tuesday, November 8, 2016 5:29 AM
    • Marked as answer by Alvwan Friday, November 11, 2016 9:19 AM
    Sunday, October 30, 2016 9:19 PM
  • Hi,

    Thanks for your post.

    Please do the following check:

    On the problematic Windows 10 client, run “services.msc” to Services, check Windows Server related service, try to manually restart them and check the result. 

    Besides, is there any error message prompted when failed to back up Windows 10?

    Check Event Viewer if any event has been logged. Also, Check the log files which are located at %\ProgramData%\Microsoft\Windows Server\Logs on both WHS and client sides.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alvwan Tuesday, November 8, 2016 5:29 AM
    • Marked as answer by Alvwan Friday, November 11, 2016 9:19 AM
    Monday, October 31, 2016 8:38 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 8, 2016 5:29 AM