locked
Uploading Onecaresupport.zip RRS feed

  • Question

  • I have relentlessly tried to attach this file to my bug report but the operation always times out after 60+%. Does anyone else have this problem? Is there a solution?

    Wednesday, September 5, 2007 2:58 PM

Answers

  • I'm sorry to say but this happens sometimes on Connect. What works for me is to file the bug report, then go back later and add the files.

     

    Wednesday, September 5, 2007 8:13 PM
    Moderator
  • If you are still unable to attach it, add a note to the bug report that you have the file available on request. If it is needed, you can be contacted to provide it via email.

    -steve

    Thursday, September 6, 2007 12:03 AM
    Moderator

All replies

  • I'm sorry to say but this happens sometimes on Connect. What works for me is to file the bug report, then go back later and add the files.

     

    Wednesday, September 5, 2007 8:13 PM
    Moderator
  • If you are still unable to attach it, add a note to the bug report that you have the file available on request. If it is needed, you can be contacted to provide it via email.

    -steve

    Thursday, September 6, 2007 12:03 AM
    Moderator
  • JimR1: I tried at various times since but always times out ~60-63%.

     

    Stephen: I put the note in a text file like you said. Great tip. Why didn't I think of that?

     

     

    Thaks both!

     

    irulats

     

    Friday, September 7, 2007 2:54 PM
  •  

    You're welcome. :-)

    Probably because I've had to do it before!

    -steve

    Friday, September 7, 2007 6:03 PM
    Moderator