locked
No Response with Windows Activate RRS feed

  • Question


  • -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Windows Product Key: *****-*****-DFKJ6-KKHDR-2JY7M
    Windows Product Key Hash: 0vRvt05W0ExYVdwMpq1yziyK2tc=
    Windows Product ID: 55274-018-6114565-22872
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: af43ad4e-7a6c-48c5-9056-c766f4fef0e5
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>af43ad4e-7a6c-48c5-9056-c766f4fef0e5</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-2JY7M</PKey><PID>55274-018-6114565-22872</PID><PIDType>5</PIDType><SID>S-1-5-21-1606980848-1343024091-1013988147</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>P700N A140X420WC25EC</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>4.06CJ15   </Version><SMBIOSVersion major="2" minor="3"/><Date>20020221000000.000000+000</Date></BIOS><HWID>789C3607018400C8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17494</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    This is running Windows Xp Professional Edition.

     

    Hey everyone I am having some issues with the installation of my Windows OS.  About a month ago I had a computer issue and I took it to a local computer shop and they told me that my laptop had to be reformatted because it was worthless and I had Windows Xp Home Edition at the time.  I now have the professional version that he installed and I keep getting a activate my windows when I log in, but when I click on the activate windows nothing will pop up.  No screen no nothing at all.  I also get something telling me  Windows must be activated in order to determine if the Windows product key installed on this computer is genuine.Diagnostic Report (1.7.0012.0):  So I can still get on my computer, but I am unable to get this activation thing worked out and I am out of ideas on what to do.  If you have any additional questions feel free to ask and I appreciate any help that you have to offer.

     

                                                                  Thanks

    Saturday, May 5, 2007 4:25 AM

Answers

  • Iceman33,

     

    If the computer came back from the shop needing activation and it cannot activate, my suggestion would be to take it back to the repair shop and have the shop fix the issue.

     

    Did you purchase a copy of XP Pro from the shop, or did they just install it "free?"

    Sunday, May 6, 2007 2:21 AM