locked
Inbound E-Mails loose attachments RRS feed

  • Question

  • Hello,

    if someone sends an email into our crm 4 with attachments the files are lost.

    How can I access the attachments of incomming emails?

    Thank you!

    Regards,
    Uwe
    Thursday, March 12, 2009 12:23 PM

Answers

  •  There should be an attachment tab on the e-mail.  Select that tab and you will find the attachment.  There is a 5 mb attachment size limit by default on the server to help manage document storage.  If needed you can increase that but be mindful of the storage you want to manage on your SQL server. 

    Below are the instructions for increasing the file size if you choose to take that action.

    1. Open the web.config file for your CRM installation.
    2.  Locate the <httpRuntime> key within the <system.web> element and change the values to the following: <httpRuntime executionTimeout="9999" maxRequestLength="10240"/>
    3. Locate the <httpRuntime> key within the <system.web> element of the <location path='MSCRMServices"> element, and change it to the following: <httpRuntime maxRequestLength="10240"/>
    4. Save and close the web.config.
    5. Open the CRM web application
    6. Navigate to Settings | Administration | System Settings.
    7. Click the E-mail tab.
    8. Change the maximum file size (in kilobytes) field to 10240.
    9. Click Ok to save the changes.
    10. Perform IISReset.

    Best Regards, Donna
    • Marked as answer by Uwe Braunholz Thursday, March 12, 2009 1:15 PM
    Thursday, March 12, 2009 12:42 PM

All replies

  •  There should be an attachment tab on the e-mail.  Select that tab and you will find the attachment.  There is a 5 mb attachment size limit by default on the server to help manage document storage.  If needed you can increase that but be mindful of the storage you want to manage on your SQL server. 

    Below are the instructions for increasing the file size if you choose to take that action.

    1. Open the web.config file for your CRM installation.
    2.  Locate the <httpRuntime> key within the <system.web> element and change the values to the following: <httpRuntime executionTimeout="9999" maxRequestLength="10240"/>
    3. Locate the <httpRuntime> key within the <system.web> element of the <location path='MSCRMServices"> element, and change it to the following: <httpRuntime maxRequestLength="10240"/>
    4. Save and close the web.config.
    5. Open the CRM web application
    6. Navigate to Settings | Administration | System Settings.
    7. Click the E-mail tab.
    8. Change the maximum file size (in kilobytes) field to 10240.
    9. Click Ok to save the changes.
    10. Perform IISReset.

    Best Regards, Donna
    • Marked as answer by Uwe Braunholz Thursday, March 12, 2009 1:15 PM
    Thursday, March 12, 2009 12:42 PM
  • Thank you Donna!

    That was it!

    Regards,
    uwe
    Thursday, March 12, 2009 1:15 PM
  • You're welcome!  Glad it helped.
    Best Regards, Donna
    Thursday, March 12, 2009 2:12 PM