locked
External Calling is limited due to server connectivity problems RRS feed

  • Question

  • Hi Everyone,

    I am having problems with my OCS deployment, and I am hoping someone can help me out.

    Currently, we have deployed OCS standard edition server, along with an edge server with the access, web confrencing and A/V edge server roles consolidated on an edge server box.

    Everything seems to work just fine, however, I began testing out logging in remotley, and logging in from more then one place, and I am getting an warning on the OCS icon in my system tray that states "External Calling is limited due to server connectivity problems".  If I change my state to busy (or any other state) and back, the warning/error goes away.

    I have a few questions regarding this:

    What does it mean by 'External Calling'?  Does this have to do with voice connectivity with phones?  We do not have any mediation server or telephone gateway set up.  If the warning is from not having phones set up, can this warning be turned off?

    Thanks a lot in advance for any help.


    Corez

    Thursday, May 22, 2008 1:08 AM

All replies

  •  

    You likely have a port configuration issue between your A/V Edge and your FE server.

     

    The following detail is from this post by Charlie222 -

    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=2624559&SiteID=57

     

    1. Open Computer Management on your edge server and navigate to the OCS icon in the tree.

    2. Under the Status tab, expand Internal Interface Settings and then Internal Edge Ports. A/V User Authentication port defaults to 5062.

    3. Log on to your OCS front end server and run the OCS management tool.

    4. Get the Global Properties of the forest and click on the edge servers tab. Make sure there's an entry under A/V edge servers for your edge server and that the port number matches the port found on the edge server in step 2. If not, click add and fill in your edge server FQDN and port number.

    5. Get the A/V Conferencing Properties of your front end server pool and make sure the selected A/V authentication server is using the correct port number. If you added a server in step 4 then select the newly added server here. Do this for each front end pool that uses the edge server from step 2.

    6. Get the properties of your Mediation Server and make sure the A/V Edge Server selected is the using the correct port number. Again if you added a new server in step 4 then select this server here.

    7. At this stage if there is an incorrect edge server entry in the forest Global Properties you should now be able to go back to the Global Properties dialog and delete this entry.

     

    Good Luck!

    Thursday, May 22, 2008 1:51 AM
  • Are your users set up for Voice in the properties of the OCS user object?
    Thursday, May 22, 2008 3:25 PM
  • They are set up with the 'Enable PC-to-PC communication only.
    Thursday, May 22, 2008 4:51 PM
  • I also checked the port settings and the FE server and A/V Edge server use port 5062.

    It should also be noted that in testing, there are some users who do not get this warning.
    Thursday, May 22, 2008 4:52 PM
  • Do you have multiple domain names that you support?  We had this situation occur when we were missing a SAN on our cert for our internal hosted domain.

     

    Friday, May 23, 2008 7:01 PM
  • Currently, users are only set up in one SIP domain.

    I have checked the certificates and they all seem fine.

    Cheers,

    Corez
    Saturday, May 24, 2008 12:27 AM