locked
Windows 7, Build 7600, This copy of windows is not genuine RRS feed

  • Question

  • Hi there,

    We are using a MAPS license. A number of our machines have recently been replaced and I'm wondering if that is the reason I can't validate. Little help?

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-PRCW3-M24K2-BFJWQ
    Windows Product Key Hash: ITgDIZRHGwbeE3imoeXdh8I6Hs4=
    Windows Product ID: 00371-835-1570744-85239
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {40AF9141-D91D-448C-8451-6D718796B5C8}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.101026-1503
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{40AF9141-D91D-448C-8451-6D718796B5C8}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BFJWQ</PKey><PID>00371-835-1570744-85239</PID><PIDType>5</PIDType><SID>S-1-5-21-2747441382-2900703341-475180369</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>s5670t</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>6.14</Version><SMBIOSVersion major="2" minor="6"/><Date>20101105000000.000000+000</Date></BIOS><HWID>7ABA3607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2948216F7D576AE</Val><Hash>TEiLpKxGipwZj8+yqw4PaznNTzk=</Hash><Pid>89388-855-2787963-65677</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software licensing service version: 6.1.7600.16385
    
    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00170-835-157074-00-1033-7600.0000-0752011
    Installation ID: 003612510092093022040300107541245322095746454683604693
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: BFJWQ
    License Status: Notification
    Notification Reason: 0xC004F009 (grace time expired).
    Remaining Windows rearm count: 3
    Trusted time: 3/22/2011 6:20:58 PM
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:13:2011 00:54
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: KgAAAAEAAAABAAEAAQABAAAAAQABAAEAonZ66ZTiwPQqFsQxAkyO/1xd
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
     ACPI Table Name	OEMID Value	OEMTableID Value
     APIC			HPQOEM		SLIC-CPC
     FACP			HPQOEM		SLIC-CPC
     HPET			HPQOEM		SLIC-CPC
     MCFG			HPQOEM		SLIC-CPC
     SLIC			HPQOEM		SLIC-CPC
     OEMB			HPQOEM		SLIC-CPC
     SSDT			HPQOEM		SLIC-CPC
     GSCI			HPQOEM		SLIC-CPC
     SSDT			HPQOEM		SLIC-CPC
    
    
    

    Thanks!!

     

     

     

    Wednesday, March 23, 2011 1:28 AM

Answers

  • I ended up calling customer service, who directed me to MAPS support, who then created a case number and sent me to Activation. 

     

    When I informed them that I had already tried to activate via phone, they transfered me to someone else.

     

    40 minutes later, they had manually activated it (and provided a series of numbers for me to input).

     

    When I asked what the problem was, they simply told me a file was corrupt and required manual activation. When I asked why it didn't work the first time I called it in, they apologized, but said they couldn't do what they just did without a case number.

     

    I'm puzzled by the long, roundabout process, but I'm glad it's working!

    • Marked as answer by askjeeves20 Thursday, March 24, 2011 9:02 PM
    Thursday, March 24, 2011 9:01 PM

All replies

  • From what I can see, your machine was last validated on the 13th Feb, with success. However, it has not yet been activated.

    You need to Activate the machine before it can be validated again.

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, March 23, 2011 5:08 AM
    Moderator
  • Thanks for answering. 
    How do I do that?
    
     The activation fails submit I try to do it online and
    Via phone using the number provided when it fails.
    Wednesday, March 23, 2011 6:49 PM
  • Telephone Avtivation:

    Click on Start

    In the Search box, type

    SLUI   4

    hit the Enter key

    Follow the instructions  - when the automated system asks whoch service you require , do NOT respond. This should force an operator to pick up, who can deal with your call.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Thursday, March 24, 2011 8:58 PM
    Thursday, March 24, 2011 7:47 AM
    Moderator
  • I ended up calling customer service, who directed me to MAPS support, who then created a case number and sent me to Activation. 

     

    When I informed them that I had already tried to activate via phone, they transfered me to someone else.

     

    40 minutes later, they had manually activated it (and provided a series of numbers for me to input).

     

    When I asked what the problem was, they simply told me a file was corrupt and required manual activation. When I asked why it didn't work the first time I called it in, they apologized, but said they couldn't do what they just did without a case number.

     

    I'm puzzled by the long, roundabout process, but I'm glad it's working!

    • Marked as answer by askjeeves20 Thursday, March 24, 2011 9:02 PM
    Thursday, March 24, 2011 9:01 PM
  • Now I'm confused!

    There's no indication of any relevant system file corruption in yur MGADiag report - and that is supposed to define any errors within the licensing system.

    You say that they simply provided an activation code - yet that n and of itself would not fix any file corruption present anywhere on the system.

    Perhaps Darin may be able to shed some light on the problem, if you posted the cas number so he could research it?

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, March 24, 2011 10:04 PM
    Moderator
  • I'm at a loss.  I see no indications of an issue on the user's side (at least not according to the Diagnostic Report).

      There are two types of Activation by Phone 1) Activation through the automated phone prompt and 2) activation through a Live Activation rep (sometimes known as an Override).  The "series of numbers" mentioned by askjeeves20 sounds like a normal Live Activation rep "override".

      I hate to say it but my gut feeling is that the issue wasn't technical but educational (on the part of the Activation Rep).


    Darin MS
    Monday, March 28, 2011 8:21 PM
  • Thanks for the responses. I didn't want to suggest it was an educational issue and risk being rude after this forum did what they could for me.

    However, now that it's been said...that was my first hunch.

    I have no ground to stand on with that claim however.

    Again, I'm glad that it's working. I wish I could shed more light.

     

    Case #1151345189

    Tuesday, March 29, 2011 12:10 AM