locked
activation error 0xC004C4A6 RRS feed

  • Question

  • Hello,

     

    I have this shiny new windows vista business box here, I installed/reinstalled vista a few times because I 'm experimenting with hardware (SLI configuration etc) and I already activated vista (it says so in the controlpanel) but I just can't get proof of legitim version through the validation procedure. This is my output:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-48V44-RVCXG-9BW32
    Windows Product Key Hash: OG+YNqzyvGeuveUoO343pjpbS6A=
    Windows Product ID: 89576-009-7516986-71458
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {BCCDD14D-5283-4FD6-84AC-12D8F410F6EB}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BCCDD14D-5283-4FD6-84AC-12D8F410F6EB}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9BW32</PKey><PID>89576-009-7516986-71458</PID><PIDType>5</PIDType><SID>S-1-5-21-1706101835-2856856404-4131301771</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS StrikerExtreme ACPI BIOS Revision 1102</Version><SMBIOSVersion major="2" minor="4"/><Date>20070328000000.000000+000</Date></BIOS><HWID>DB323507018400FA</HWID><UserLCID>0813</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>Romance (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    I see it says: invalid license. What does this mean ? I have this original blue box with the key still on it...

     

    thx in advance for your response.

     

    Monday, July 9, 2007 11:31 AM

Answers

  •  

    Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

    Thursday, July 26, 2007 5:17 PM