locked
Remote Desktop Access RRS feed

  • Question

  • I am trying to access my home computer using WHS and the Remote Desktop feature that shows up after login.

    I have Windows One Care, and I have checked to make sure Remote Desktop is checked on the firewall settings.

    But everytime I login, WHS (from Internet access) shows 'connection disabled.'

     

    How do I enable this connection?

     

    Thanks

     

    Tuesday, December 18, 2007 2:31 AM

Answers

  • On your Vista Ultimate machine...

    1. On the Start button
    2. Right click on Computer and select Properties
    3. Click Remote settings
    4. Allow UAC prompt
    5. Select Allow connections from computers running any version of Remote Desktop (less secure) and click the OK button
    6. Close System window

    Afterwards, give it a minute or two for the change to propagate to the server and check the page again... if you don't see any change try rebooting your desktop and checking again.

    Tuesday, December 18, 2007 2:52 AM
    Moderator

All replies

  • Which version and edition of Windows are you running on the PC you are trying to remote desktop into?

    Tuesday, December 18, 2007 2:41 AM
    Moderator
  • I'm using Vista Ultimate for my OS.

     

    Tuesday, December 18, 2007 2:45 AM
  • On your Vista Ultimate machine...

    1. On the Start button
    2. Right click on Computer and select Properties
    3. Click Remote settings
    4. Allow UAC prompt
    5. Select Allow connections from computers running any version of Remote Desktop (less secure) and click the OK button
    6. Close System window

    Afterwards, give it a minute or two for the change to propagate to the server and check the page again... if you don't see any change try rebooting your desktop and checking again.

    Tuesday, December 18, 2007 2:52 AM
    Moderator
  • Thanks, now it seems to work just fine!!

     

     

     

    Tuesday, December 18, 2007 4:35 AM