none
Live Writer Working Too Slow on Vista

    Question

  • I just downloaded Windows Live Writer and I love it. I had set up everything correctly but only one problem, when I tried using it to post a new blog it is running super slow (My site is on wordpress.org). I mean, it will take awhile for what I typed to show up. I had even moved some of my files to my portable hard drives thinking that maybe I got too much stuffs on my laptop. I'm using Windows Vista. But when I use my other blog on blogger.com it works normally. Is this problem just from wordpress or what? Any help is appreciated.
    Saturday, October 3, 2009 3:52 AM

All replies

  • Do you've a key logger or something running to 'maybe' slow down the speed of the system? Any thing running the in back ground. I've Vista 64 HP and it's working fine; I routinely use Windows Live Writer from a jumpdrive and still no issues.

    Hope this helps.
     
    Thanks,
    LHenryJr.
    www.lehsys.com
    Monday, October 5, 2009 8:15 PM
  • Hi thanks for your reply. 
    I don't have a key logger on my laptop and I just noticed that when I tried to use WLW to post something on my blogspot account it works normally, no lagging in typing at all but when I switch to my website (hosted on wordpress.org) it lags really bad. Is this a known issue? I'm sorry I'm not very tech savy here. 
    Friday, October 9, 2009 7:27 AM
  • I don't see how the performance could be affected by editing a blog offline, accounts really shouldn't make any difference to Windows Live Writer as you editing, but if you're having issues while posting; I can surely understand that. The only issues I've ever run in to is the POSTING.. it can be slow at times, but I don't think it's anything of Windows Live Writer's doing.

    Hope this helps.

    Thanks,
    L. Henry Jr.
    Friday, October 9, 2009 6:23 PM