locked
CRM 2013 : Log out issue RRS feed

  • Question

  • Hi

    I have a fresh setup of CRM 2013 with IFD.

    After setting up IFD, I am having strange issue.

    My session on web-client timesout too quickly. Say 10-15 minutes of inactivity.

    And amazingly,sometimes it does while I am using CRM. For example, I click on a record to open and authentication windows pops out.

    Any ideas or suggestion what is happening and how it can be resolved.

    Thanks

    Thursday, February 13, 2014 7:58 AM

Answers

All replies

  • Hi

      Please try following. We has similar issue and was resolved with the same:

    http://www.zero2ten.com/blog/increasing-adfs-token-timeout-time-for-microsoft-dynamics-crm-2011/


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    • Proposed as answer by Minal Dahiya Thursday, February 13, 2014 8:53 AM
    • Unproposed as answer by CRMDevlpr Thursday, February 13, 2014 6:27 PM
    • Marked as answer by CRMDevlpr Monday, February 17, 2014 8:46 AM
    Thursday, February 13, 2014 8:53 AM
  • Thanks for replying.

    But isn't this solution for actual timeouts of application.

    In my case, I get logged out even when I am actively using it and try to open a record or when page load is going on 

    Thursday, February 13, 2014 10:28 AM
  • Hi,

        We have seen the same behaviour and the above mentioned fix did resolve the issue. This seems to be a bug in the nee version but there is a workaround and after applying this workaround it is working without issues for us for some time now.


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Thursday, February 13, 2014 10:05 PM
  • Thanks Minal.

    I finally got time to check timeout settings

    Strangely, it was set to 0 by default. I have changed the value now. and observing the enviornment for today. If I dont face any issue, I will mark your post as answer.

    Friday, February 14, 2014 8:31 AM
  • Thanks Minal

    It seems to work now. 

    Monday, February 17, 2014 8:46 AM