locked
Enable Phone integration RRS feed

  • Question

  •  

    I had a couple users working fine and one user not working for RCC, however for some reason now all my clients that are enabled, have the "Enable Phone Integration" is greyed out. I"ve checked the group policy and have tried different options for Telephony Mode= 2 or 3, performed a gpupdate /force from the dc. Rebooted my client PC, still grey. Tried creating a reg key under HKLM\Software\Policies\MS\Communicator\TelephonyMode=3 like the OCS 2005 required ,nothing works.

     

    Does anyone have any information on this. It's pretty frustrating how it was all working except for 1 client now all clients are not.

     

    Manx

    Friday, July 25, 2008 3:55 PM

All replies

  • Remove the Group Policies and try again

     

    Monday, July 28, 2008 1:37 PM
  • The TeleponyMode setting doesnt directly control that setting, it's more of an EV/RCC/P2P behavioral settings (which I posted before doesn't work correctly in all values).

     

    The registry setting that controls the Phone Integration > Enable integration with your phone system is:

     

    Code Snippet
    HKCU\Software\Microsoft\Communicator\ControlPhone

     

     

     

    Setting the value to '1' will enable the setting.

     

    But since it is grayed out then it does sound like you are either blocking user access to the that setting via GPO or the client's TelephonySetting is incorrect and/or the user account's Telephony options.

     

    Do you see the telephone handset icon displaying in OC's upper-right hand corner it denote that RCC is enabled for the user?  And does the other telephone icon appear below that with an exclamation point denoting an error?

     

    Monday, July 28, 2008 4:02 PM
    Moderator