locked
licensing issues RRS feed

  • Question

  • i have some problems regarding licensing with some prgrams running on my system....what do i do
    Wednesday, May 30, 2007 9:07 AM

Answers

  • here is the description about licenscing issues regarding media player.....be more speciific

     

     MediaPlayer: Don't Acquire licenses automatically - Open the MediaPlayer-Extras - Options... Click the tab 'Player', look at the groupbox 'Internetsettings' and uncheck 'Acquire licenses automatically'.

    - MediaPlayer: No identification by internetsites - Open the MediaPlayer-Extras-Options... Click the tab ‘Player’, look at the groupbox 'Internet settings' and uncheck 'Allow identification by internet sites'

    - MediaPlayer: don't download codecs automatically - Open the MediaPlayer-Extras-Options... Click the tab 'Player', look at the groupbox 'Automatic Updates' and uncheck 'Download Codecs Automatically'

    - Error report: Don't report errors - Open the Explorer, right-click on 'My Computer' and select 'Properties', click on the Tab 'Advanced' and click the button 'Errorreports', in the upcoming dialog uncheck all 3 items and select 'Disable Errorreports'

    Wednesday, May 30, 2007 4:48 PM

All replies

  • Contact the program vendor and he will guide you..
    Wednesday, May 30, 2007 10:19 AM
  • If the installed softwares are freewares , full proprietary packages then you can license them form their respective websites.
    Wednesday, May 30, 2007 12:17 PM
  • here is the description about licenscing issues regarding media player.....be more speciific

     

     MediaPlayer: Don't Acquire licenses automatically - Open the MediaPlayer-Extras - Options... Click the tab 'Player', look at the groupbox 'Internetsettings' and uncheck 'Acquire licenses automatically'.

    - MediaPlayer: No identification by internetsites - Open the MediaPlayer-Extras-Options... Click the tab ‘Player’, look at the groupbox 'Internet settings' and uncheck 'Allow identification by internet sites'

    - MediaPlayer: don't download codecs automatically - Open the MediaPlayer-Extras-Options... Click the tab 'Player', look at the groupbox 'Automatic Updates' and uncheck 'Download Codecs Automatically'

    - Error report: Don't report errors - Open the Explorer, right-click on 'My Computer' and select 'Properties', click on the Tab 'Advanced' and click the button 'Errorreports', in the upcoming dialog uncheck all 3 items and select 'Disable Errorreports'

    Wednesday, May 30, 2007 4:48 PM
  • actuallw was looking for that only........
    Wednesday, May 30, 2007 5:08 PM