locked
Unauthorized Page Access on every module I try to access RRS feed

All replies

  • Hi Dottie--

    Please contact me at learnmgr@microsoft.com if you are still having problems and I'll be happy to point you in the right direction for support.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, October 17, 2008 8:16 AM
    Moderator
  • Why can't you just post the solution HERE so those of us who are still experiencing the problem can resolve it immediately (if possible).   I see these posts about "unauthorized page access" from many months ago and no solution provided.  Now I'm having the problem and googling for resolution and all I find is nothing.  Why hasn't Microsoft fixed it already?  Why should any of us have to go through mutliple layers of consult, which will probably take days and days (if a resolution is even available) in trying to resolve this? 

    I tried accessing some animated demos of Office 2007 procedures a couple of days ago.  The demos - provided through a link within Office's Help system - won't load.

    I tried accessing a module of the MS product "Snacks" tonight.  Most of them won't load.  (Note that one on installing Windows Server 2008 started off with a Vista screenprint instead of Server.)

    Now I'm here tonight trying to wade through some of my eLearning modules, and I can't continue them because of "unauthorized page access" errors, PLUS really annoying frequent Survey Pop-Ups that take me to the survey company's website which is down while undergoing maintenance all weekend long.  WTF?

    Pretty sloppy all the way around. 

    Very annoying.

    Brenda
    Sunday, December 14, 2008 8:19 AM
  • bfhawkins said:

    Why can't you just post the solution HERE so those of us who are still experiencing the problem can resolve it immediately (if possible).   I see these posts about "unauthorized page access" from many months ago and no solution provided.  Now I'm having the problem and googling for resolution and all I find is nothing.  Why hasn't Microsoft fixed it already?  Why should any of us have to go through mutliple layers of consult, which will probably take days and days (if a resolution is even available) in trying to resolve this? 

    I tried accessing some animated demos of Office 2007 procedures a couple of days ago.  The demos - provided through a link within Office's Help system - won't load.

    I tried accessing a module of the MS product "Snacks" tonight.  Most of them won't load.  (Note that one on installing Windows Server 2008 started off with a Vista screenprint instead of Server.)

    Now I'm here tonight trying to wade through some of my eLearning modules, and I can't continue them because of "unauthorized page access" errors, PLUS really annoying frequent Survey Pop-Ups that take me to the survey company's website which is down while undergoing maintenance all weekend long.  WTF?

    Pretty sloppy all the way around. 

    Very annoying.

    Brenda



    Hi Brenda-

    The resolution to this specific error is not posted because it is not something that my team can resolve for you.  The support team that owns www.microsoftelearning.com will be happy to help you resolve this issue if you would like to contact me at learnmgr@microsoft.com.  My team owns the learning manager at http://learning.microsft.com and we will post messages that are specific to erros happening on that site when applicable.

    I am sorry you are receiving those errors.  If you would like assistance, please contact me at learnmgr@microsoft.com and I'll be happy to point you in the right direction.

    I'll also follow up on the survey issue.

    Thanks-
    Alicia




    Program Manager, Server and Tools Online Engineering Live Services Team
    Monday, December 15, 2008 12:58 AM
    Moderator