locked
On a Windows 7 client, cannot upgrade connector, and loss of backup functionality RRS feed

  • Question

  • A newly configured Windows Home Server appears to be completely functional, no issues. Many updates added (currently at Power Pack 3); storage added; lots of data copied.

    Early in the configuration (before some of the updates), I added the Connector to a Windows 7 client and ran a manual backup. (Worked fine.)

    At this date on the Windows 7 client, the Connector advises me that an upgrade is available. The Connector tray icon is red. After following the prompts to upgrade, Connector gives the message "Upgrade is not available at this time." Possibly related to this issue, the Connector now shows the Windows 7 client in gray in the backups section.

    I have tried copying the Connector software folder to the client and running it; that has not solved the problem.

    Are there other administrators experiencing this problem? What is the recommended solution?
     
    Friday, February 19, 2010 4:35 PM

Answers

  • After uninstalling the previous version of Connector and installing the new version from the shared folder, the backup issues are solved.
    Friday, February 19, 2010 6:01 PM

All replies

  • Try uninstalling the current connector software using Programs and Features.  Then install the software from http://servername:55000/  replacing servername with the name or IP of your server.
    --
    Friday, February 19, 2010 4:51 PM
  • Thank you for your suggestion.

    I tried this before, but I don't believe it successfully fetched a web page. Today, this request returns a page with options to download the Connector and Tools. However, the download button returns the following page:

    You are not authorized to view this page

    You do not have permission to view this directory or page due to the access control list (ACL) that is configured for this resource on the Web server.


    Please try the following:

    • Contact the Web site administrator if you believe you should be able to view this directory or page.
    • Click the Refresh button to try again with different credentials.

    HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource.
    Internet Information Services (IIS)


    A few moments ago, I have also enabled the Guest Account and activated Windows HS.

    I remember reading about ACL settings as a hindrance. Are you able to point me toward the solution for this?

    Thank you for your helpful comments.
    Friday, February 19, 2010 5:25 PM
  • After uninstalling the previous version of Connector and installing the new version from the shared folder, the backup issues are solved.
    Friday, February 19, 2010 6:01 PM