locked
Moving a folder pair & upgrading Synctoy RRS feed

  • Question

  • I was using Synctoy 2.0 on a WinXP (32 bit) system. One of the folder pairs resided on two separate external drives. Specifically, I was syncing M:\Music with F:\Music. I've now connected those two drives to a brand new computer running Win 7(64 bit) where they are assigned drive letters H: and I:. There is no installation of Synctoy on this system, and I am not positive that I ran Synctoy immediately before disconnecting the drives from the old system.

    Will there be any negative issues if I install and run Synctoy 2.1 (64 bit) on this pair.

    Thanks,
    Monday, December 21, 2009 3:03 PM

Answers

  • SyncToy 2.x 64bit and 32bit should act pretty same. For your case even with 2.1 on 64 bit, just if the action setting is same as the previous one, you should get these two folders be synced same as before.

    A good practice suggestion is, after you install a new instance of SyncToy 2.1, run preview firstly, then do a check in case there is something wrong.


    Thanks,
    Ping


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Proposed as answer by Ping Lu Tuesday, December 22, 2009 2:54 AM
    • Marked as answer by namtil Tuesday, December 22, 2009 5:55 PM
    Tuesday, December 22, 2009 2:53 AM

All replies

  • SyncToy 2.x 64bit and 32bit should act pretty same. For your case even with 2.1 on 64 bit, just if the action setting is same as the previous one, you should get these two folders be synced same as before.

    A good practice suggestion is, after you install a new instance of SyncToy 2.1, run preview firstly, then do a check in case there is something wrong.


    Thanks,
    Ping


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Proposed as answer by Ping Lu Tuesday, December 22, 2009 2:54 AM
    • Marked as answer by namtil Tuesday, December 22, 2009 5:55 PM
    Tuesday, December 22, 2009 2:53 AM
  • Thank you.

    I installed v2.1(64 bit) on my new system,  previewed the folder pair, then ran the sync. Everything worked with no problems.

    Tuesday, December 22, 2009 5:58 PM