none
can't set up Acer Easystore H340 [fixed] RRS feed

  • General discussion

  • I was having some problems but they went away. I've documented my experiences below. --- I'm having problem setting up my server. Below are what I've done so far.

    I got the server hooked up for the first time. All four HDD lights became purple for some reason. I also heard a beep. Ignoring these, I ran the setup CD, got to the point where WHS Setup is downloading updates, then it said "Installation did not finish. An error occurred that prevented the Windows Home Server Connector from completing successfully. Run this wizard again to install the Windows Home Server Connector."

    I tried running the setup again and it failed again. I noticed the server's system status indicator "i" is now red, which could mean any of these:
    • System failure
    • HDD failure
    • SATA controller failure
    • USB controller failure
    • LAN controller failure
    • FAN failure
    • Memory failure
    • Boot device not found


    After reading some posts I tried opening up http://aspirehome:55000/ which brought up a page with links to the Windows Home Server Connector Setup and the Windows Home Server Toolkit.

    Tried to run the downloaded Windows Home Server Connector Setu, which quickly failed, "this operation cannot be completed at this time."

    I ran the downloaded Windows Home Server Toolkit which gave these results:

    //begin

    Cannot connect to the server secure internal Web site
    Cannot connect to the server internal Web site (password hint page)
    Cannot connect to the server internal Web site (ASPX page)
    Cannot connect to the server internal Web site over IP address (password hint page)
    Cannot connect to the server internal Web site over IP address (ASPX page)

    //end


    These point to the same help page which says:
    //begin

    Cannot connect to the server internal Web services

    The server internal Web services use TCP port 55000. This test may indicate that there is a problem with the Web services on your home server, but it is more likely that other problems are contributing to this issue.

    Check the following:

    • Your home server and home computers are connected to the same router.
    • Internet Information Services (IIS) is running on Windows Home Server.
    • The "WHS site" is started on IIS.
    • There is a security certificate installed on the "WHS site".
    • TCP ports 55000 and 56000 are open on your Windows Home Server Windows Firewall.

    //end

    I configured my router to forward port 55000 and 56000 to the Acer Easystore server's LAN IP. Same problem.


    I'm running the server recovery CD now to see if it helps.
    ... The recovery seems to have worked (needed to wait several minutes before the recovery program found the server). The setup went through the second time around. My hypothesis about the problem: 1) Router needed UPnP enabled before WHS setup started 2) Router needed to forward ports 55000 and 56000 before WHS setup started.
    • Changed type Shawn2009 Saturday, January 16, 2010 3:43 AM fixed
    Friday, January 15, 2010 4:40 AM

All replies

  • I had the same issue, initial setup seemed to be stuck at 69% while doing updates.

    I took the advice of the above and opened ports 55000 and 56000 on my router while setup was stuck, and rebooted my router.

    Once my router was back up setup immediately jumped to 72% and continued on.

     

    Thursday, January 20, 2011 3:05 AM