locked
Cannot configure remote access with Billion BiPAC 5200G RRS feed

  • Question

  • I am having troubles configuring my modem/router for remote access to WHS.  I have copied the suggest points to cover from the FAQ from the forum below to provide the outline of my situation.  My questions are underlined .  Any help will be much appreciated.

    1. Which version of Windows Home Server are you running? This information can be found in the Settings area of the Windows Home Server Console.

    I am running WHS with Power Pack 3.

    2. What is the make/model of your router? Have you upgraded to the latest firmware?

    The modem/router is Billion BiPAC 5200G RC (http://au.billion.com/product/wireless/bipac5200grc.php). I have upgraded to the latest firmware.

    3. Who is your Internet Service Provider? If you are using DSL, who is your provider and what is the make and model of your DSL modem?

    ISP is iiNet.  I have confirmed with them that ports 80, 443 and 4125 are open.

    4. What is your external IP Address  as displayed in your router? (This is useful for determining if NAT issues exist)

    203.59.141.114

    5. Can you connect to http://ben-reshie.homeserver.com from various locations?

    a. inside your home - no, it takes me to the router setup.

    b. Your office or other workplace - I work from home.

    c.  An additional location (coffee shop, friend’s house) - no.

    6. What is the error message you receive when attempting to access your Remote Access website?

    I can't access it!

    7. When you do an nslookup or ping  ben-reshie.homeserver.com, does it resolve to your actual external IP address? You can find this address in your router, or by using a website like http://whatismyipaddress.com from within your home network.

    When I ping ben-reshie.homeserver.com it correctly resolves to the ip address 203.59.141.114.  I don't know what nslookup is.

    8. Inside your homenetwork, can you successfully visit http://servername ? If not, what is the error message you receive?

    Is this the same as http://ben-reshie.homeserver.com?  If so, see above; If not, please advise.

    9. Is UPnP enabled on your router? If not, please turn UPnP on and retry the Remote Access Configuration wizard.

    It says it is configured but when I run the remote access wizard from the WHS console, sometimes it says UPnP works and sometimes it gives the exclamation mark.

    10. Have you tried to manually forward ports 80, 443, and 4125 through to your Windows Home Server?

    I believe I have done this correctly.  I have logged a support query to Billion to see if they can confirm.

    11. From a PC on your home network, can you successfully complete the Internet Connectivity Evaluation Tool without errors? If there are errors, what are they?

    I have run this and get a "supported" response for all except UPnP.  When I go the detailed reoprt for UPnP, I have the following:

    Test 5 - UPnP Support Test Not supported

    Result:

    The operating system is Windows Vista
    The firewall is enabled
    Exceptions are allowed by the firewall
    UPnP is enabled by the firewall
    UPnP services are running
    UPnP Discovery is enabled
    Detecting Internet Gateway Devices on the network
    1 IGD(s) found
    IGD Device Information:
    Manufacturer Name : ADSL Company
    Model Name : Wireless ADSL Modem/Router IGD
    Model Number : Wireless ADSL Modem/Router
    3 existing port mappings were found:

    ***********************************************************
    External IP Address : 203.59.141.114
    External Port : 80
    Internal Port : 80
    Protocol : TCP
    Internal Client : 192.168.1.10
    Enabled : TRUE
    Description : WHS_80


    ***********************************************************
    External IP Address : 203.59.141.114
    External Port : 443
    Internal Port : 443
    Protocol : TCP
    Internal Client : 192.168.1.10
    Enabled : TRUE
    Description : WHS_443


    ***********************************************************
    External IP Address : 203.59.141.114
    External Port : 4125
    Internal Port : 4125
    Protocol : TCP
    Internal Client : 192.168.1.10
    Enabled : TRUE
    Description : WHS_4125

    This test will add 17 port mappings to the IGD
    Using the local computer's IP address (192.168.1.101) for testing

    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61409
    Internal Port : 61437
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme0


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61467
    Internal Port : 61523
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme1


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61599
    Internal Port : 61653
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme2


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61655
    Internal Port : 61687
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme3


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61817
    Internal Port : 61871
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme4


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61845
    Internal Port : 61882
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme5


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 61940
    Internal Port : 61987
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme6


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62041
    Internal Port : 62085
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme7


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62214
    Internal Port : 62257
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme8


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62329
    Internal Port : 62305
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme9


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62352
    Internal Port : 62375
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme10


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62474
    Internal Port : 62566
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme11


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62591
    Internal Port : 62671
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme12


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62731
    Internal Port : 62725
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme13


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62740
    Internal Port : 62813
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme14


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 62846
    Internal Port : 62931
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme15


    ***********************************************************
    Adding a new port mapping to the IGD:
    External Port : 63026
    Internal Port : 63044
    Protocol : UDP
    Internal Client : 192.168.1.101
    Enabled : TRUE
    Description : removeme16

    17 new port mappings have been added successfully
    There are 7 port mappings on the IGD
    There should be at least 20 port mappings on the IGD
    Deleting all the test port mappings from the IGD
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002
    pPortMappingCollection->Remove() failed=80070002


    Friday, May 21, 2010 7:35 AM

All replies

  • Please check if the IP address of your homeserver is 192.168.1.10. If not please change portforwardings in your router to correct server IP address. If OK, try connecting to your server using https://yourdomain.homeserver.com. I expect that to work. If it doesn't work you may need to specifically allow ports 80, 443 and 4125 in your router firewall (some routers require you do this manually after you forwarded the ports)

    If you also want to use port 80 you should disable remote (WAN) management in your router. Check your router manual how to change this setting. Please make sure you do NOT disable local (LAN) management! Even if you don't want to use port 80 for your WHS disabling remote management of your router is a good idea from a security perspective.

    Alternatively you can setup your WHS to use alternate ports for remote access.

    Friday, May 21, 2010 9:08 AM
    Moderator