none
Activate link does nothing RRS feed

  • Question

  • I installed vista and chose to activate later. Today I went to the security center and it says 29 days to go. I clicked on the activate now link and nothing happened. I clicked on the change key link and again nothing happened. I have rebooted and so on and still this link does nothing.

    I would like to activate my Vista RTM, and I do not want to have to re-install.

    I would appreciate assistance.

    regards, Mark

    Tuesday, December 26, 2006 2:39 AM

Answers

  • 1. Open an elevated Command Prompt.
    2. Type:  SLUI 4  and hit enter.
    3. This should start the Vista activation wizard with phone options.
    Tuesday, December 26, 2006 2:50 AM
    Moderator

All replies

  • 1. Open an elevated Command Prompt.
    2. Type:  SLUI 4  and hit enter.
    3. This should start the Vista activation wizard with phone options.
    Tuesday, December 26, 2006 2:50 AM
    Moderator
  • I have had the same problem, an error that my computer could not be activated, and clicking on Activate now or change product key did nothing. I am using Vista Business and I think that the problem is caused by the default way that Vista tries to activate itself for volume license accounts. It looks for the server that will allow it to validate based on the KMS method. Since we are just evaluating Vista, we don't have one of those so Vista errors out, 0X8007232B is the error I received.

    I tried the SLUI 4 and got a Activate by Phone dialog box that only allowed me to select Afghanistan. That didn't help.

     The solution that worked for me is:

    At an elevated command prompt, type slmgr.vbs . If you type it without parameters it will give you a help window, showing the parameters. Be patient, it ran slowly for me. What I did was type in slmgr.vbs -ipk your-MAK-activation-key . After a few seconds I got the response that the product key was successfully changed. I then typed in slmgr.vbs -ato and after a few seconds received the message that the product had been activated.

    Good Luck

    Thursday, December 28, 2006 8:42 PM