Course 5072:AD & MS Exchange 2007 - Lab Script error or Virtual Machine/Network issue RRS feed

  • Question

  • I have spent two days on a 2 hour course.  The course work was a breeze.  The first time through the lab was educational and I quickly saw the benefit of the lab and appreciated the detailed instructions.  Unfortunately, all good things come to an end!  I was not able to complete the lab.

    Exercise 2, Task 5 is where the lab breaks down.  The lab, itself, along with the viewer, continues to work but I am unable to complete the lab.  I have quit, logged out then back-in, waited a day and even tried a different computer.  While everything in the lab and viewer still respond and compy with configuration settings, the task can not be completed as an error comes up indicating that the "server can not be found or I don't have appropriate permissions to complete the requested action" in response to my attempts to "add a new server to be monitored".

    I think there are missing steps or incorrect notations in the instructions.  For example, it becomes a little vague in task 4 whether I am to change the IP address of WPG-DC1 or WPG-DC2.  The heading informs about the credential being Administrator and Pa$$w0rd on WPG-DC2, though the instructions do not indicate clearly, which machine should have the steps executed on it.

    I have tried the  lab 6 times now, each time with the same error.  I changed my approach, following the instructions, each time adapting a step based on what made sense.  For example, I changed the IP address in WPG-DC1, though the instruction and shut-down instruction seem to indicate that I should be doing it on WPG-DC2 (again, instruction is a little vague on this task).  I also tried executing the task while logged in to WPG-DC2, though the instructions say "you need not log into WPG-DC2 using "ctrl-alt-del" on the Windows Welcome Screen".  In the detailed instructions in the lab viewer it instructs one "not to log into WPG-DC2" though in the basic task instructions and those on the elearning site only advise one that logging in is not necessary.

    Please advise whether there are instructional issues, Virtual Machine errors or possible network configuration errors as I need to complete this lab in order better understand the MS Exchange 2007 and Active Directory relationship.

    Also, the course showed a "completed" status on Tuesday when I returned, even though I have STILL not successfully completed the lab.

    Wednesday, October 1, 2008 8:49 PM

All replies

  •  Sounds like you are haveing conflicts...

     Are you trying to get someone to do your homework for you?

    Explain only what you are doing without the story of your school course..

    Just give information on what you are doing exactly, and the complication you have came up with..
    Leave the story out

    Thank you
    Friday, October 3, 2008 12:03 AM