locked
Configuring computer backup failed RRS feed

  • General discussion

  • The WHS was doing a backup on one computer when this happened.

     

    I went to add a new computer to the WHS.  Ran the connect cd and stepped through the questions.  When it came to the dialogue box where it puts the check marks I got a check mark for joining the Home Server network and an X for Configuring computer backup and I couldn't go to next, only back.  I checked the console from another computer and the new computer was showing up under the computers and backup tab.  It had already started to do a backup.  I'm waiting till it finishes to see what the settings were and what will happen.

    Monday, April 2, 2007 11:26 PM

All replies

  • I don't think that is the problem I encountered.  When I was installing the connector software it found the server without a problem.  It was after that when it is setting up the server for the computer that I got the X next to Configuring the computer backup.  When I checked the server from another computer, the new computer was added and was already doing a backup.  I waited till the backup was done, then used the back button on the pc with the X.  That took the step back to searching for the WHS, which succeeded, then I could go next and got check marks next to Joining Home Server and configuring backups.  It's working fine, it's just the first time I've gotten an X.  I checked the Backup configuration from the console and it had chosen all 3 partitions to backup.

     

    Thanks

    Tuesday, April 3, 2007 1:17 AM
  • I have a brand new Dell C521 with a new replacement 250GB SATA 300 HDD I bought just for this beta. Installation proved tricky when I went to install the driver for the on board network adapter (which wasn't recognized during the install) when the Dell resource disk failed to install. I had to burn an update driver onto a CD-R before I could see my network from this new computer.

     

    I got the same error as described above. While running the Connector CD on my Win XP MCE 04 SP2, I got a green check for being added to the home server network, but a red x when configuring backups. I remote desktop to the server. I saw my computer listed in the console, but no users. I added the same user id and password as the one I was using while running the connector cd. I went back to my computer and re-initiated the process. BTW, I renamed my server name, so I guess I was considered to have an advanced setup since I had to manually type the server name. Anyway, running the connector cd with the same user already created on the server worked fine. I guess it then tried to start a backup. I got a system tray tooltip alerting me that a backup failed. Another remote desktop to the server and drilling down to the details for the failed backup revealed a "TCP connection between client and server was lost" error as the "failure reason for volume c: (local disk)". The backup failed for all of my 3 drives with the same error.

     

    I have a slave drive F:

    I have an external usb2 hdd G:

     

    I originally started replying to the previous message in this thread, but my post evolved to a new problem. I will continue searching the forum for similar problems. Any help would be appreciated.

    Friday, April 6, 2007 8:44 AM
  • My problem got fix when I checked on the Date and Time of my WHS. It was wrong. I corrected the Date and Time and then I got the dreaded secong green arrow to show up :-)
    Wednesday, September 16, 2009 7:51 AM