locked
System Space RRS feed

  • Question

  • I just setup WHS (2003 based) on a Proliant ML110 and it is claiming a whopping 5.4TB for System space.  I have four 2TB HDDs set up through the Smart Array Controller in RAID0.  I see only 1.8TB Free Space.  Somehow, this is not what I had in mind!

    How do I correct this?

    Sunday, September 18, 2011 2:35 PM

Answers

  • I am not familiar with your hardware or what the Smart Array Controller is on your Proliant but it may be conflicting with DE. DE is native to WHS1 (proprietary to Microsoft) and allows multiple non-similar disks to be built into an array which is recognised by WHS (and nothing else). Other than adding the disk physically and confirming it needs to be added to the storage poll, it's transparent to the user. Duplication is not applicable unless you are using DE ( a sort of software RAID).

    Sounds as though the problem might be to do with whatever Smart Array Controller is?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by JRTirso Sunday, September 18, 2011 10:39 PM
    Sunday, September 18, 2011 5:06 PM

All replies

  • Are you using Drive Extender as well as RAID? How much data do you have on the Server? Do you have data duplication switched on?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, September 18, 2011 2:50 PM
  • Not sure what Drive Extender is - I just did the default install of WHS.  All I put on the server was a PC backup (it says about 76GB) and some photos I'm putting back on it (about 40GB).  Data duplication is not turned on.
    Sunday, September 18, 2011 3:31 PM
  • I am not familiar with your hardware or what the Smart Array Controller is on your Proliant but it may be conflicting with DE. DE is native to WHS1 (proprietary to Microsoft) and allows multiple non-similar disks to be built into an array which is recognised by WHS (and nothing else). Other than adding the disk physically and confirming it needs to be added to the storage poll, it's transparent to the user. Duplication is not applicable unless you are using DE ( a sort of software RAID).

    Sounds as though the problem might be to do with whatever Smart Array Controller is?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by JRTirso Sunday, September 18, 2011 10:39 PM
    Sunday, September 18, 2011 5:06 PM
  • Phil - thank you for the "insight".  I re-did the server and rather than one giant logical drive using the hardware RAID (that's the Smart Array Controller), I set it up as four different drives.  Re-installed WHS and it seems to be working as expected now.
    Sunday, September 18, 2011 10:39 PM