none
Sync Toy when creating a a new folder pair I get the message that windows can't access my other computer

    Question

  • I have downloaded the Synctoy for 32bit as I am wanting to sync two laptops a vista basic (which contains the folders with info) and a windows 7 ultrabook.

    I have shared the folder on the vista and created a destination folder on the windows 7 and have shared it too. We are acessing the internet through a Belkin router.

    Last night I was able to create a folder pair no problems with the two computers, but when I ran the sync toy I would just get a lot of errors saying that access was denied.

    Today i was looking on the net for resolution of the problem and one forum said that registery errors are likely to be the cause of the error. So I downloaded Free Window Register Repair and did a scan and clicked fix errors.

    Now Sinctoy can't even recognise my other computer through the network folder, and provides me with the message that wondows can't access my other computer.

    I clicked restore settings on my computer in the Free Window Register Repair, so it would go back to what it was before i did the scan, but I still get the message.

    Now I don't know what to do, I have since rerun the Register repair to make my computer that bit faster, but still am having no luck syncing my computers.

    Saturday, January 21, 2012 7:02 AM

All replies

  • Ok, so now I completely stuffd my vista it doesnt turn on anymore. I think it needs to see a computer doctor.
    Zoe
    Saturday, January 21, 2012 7:52 AM