locked
"Add existing item button" for n:n relation does not work RRS feed

  • Question

  • Hi,

    I have a custom entity (tbs_paymenttypes) which has a n:n relation to "facility/equipments" entity. When i click "add an existing facility/equipment" on tbs_paymeyments entity form with facility/equipment related view it does not work. After navigate the page error message appears as below. 

    we use dynamics crm 2013 with sp1, english version installed,turkish lang pack installed also

    Thanks you,


    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>Uncaught ReferenceError: LookupObjectsWithCallback is not defined</Message>
       <Line>22088</Line>
       <URL>/_common/JsProvider.ashx?ids=1759665639-1968334880-202661451-1194605645-1039841082-1314140682-1025323794-1793205875-342519603-542820515-1946640899-1603536461-468302605-1405388298-1220618931-511599809-1264077421-1188909594-783705869-374257838-2050812538-512064351&ver=1649954765</URL>
       <PageURL>/userdefined/areas.aspx?formid=2cdda3e9-0b22-41d4-8961-65f5a19d114a&inlineEdit=1&navItemName=Restoranlar&oId=%7b454D0E4F-C4F5-E211-BC3C-005056AF03F4%7d&oType=10038&pagemode=iframe&rof=true&roleOrd=2&security=65591&tabSet=areatbs_equipment_tbs_payloadtype&theme=Outlook15White</PageURL>
       <Function>anonymouseError:LookupObjectsWithCallbackisnotdefined</Function>
       <CallStack>
        <Function>anonymouseError:LookupObjectsWithCallbackisnotdefined</Function>
       </CallStack>
      </ScriptErrorDetails>
      <ClientInformation>
       <BrowserUserAgent>Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.124 Safari/537.36</BrowserUserAgent>
       <BrowserLanguage>undefined</BrowserLanguage>
       <SystemLanguage>undefined</SystemLanguage>
       <UserLanguage>undefined</UserLanguage>
       <ScreenResolution>1280x1024</ScreenResolution>
       <ClientName>Web</ClientName>
       <ClientTime>2014-10-08T10:26:02</ClientTime>
      </ClientInformation>
      <ServerInformation>
        <OrgLanguage>1033</OrgLanguage>
        <OrgCulture>1033</OrgCulture>
        <UserLanguage>1055</UserLanguage>
        <UserCulture>1055</UserCulture>
        <OrgID>{FB254425-96C4-E311-9400-0050568027BF}</OrgID>
        <UserID>{C95A260C-C5B1-E311-93FF-00155D0B0739}</UserID>
        <CRMVersion>6.1.0.581</CRMVersion>
      </ServerInformation>
    </CrmScriptErrorReport>

    screen capture related with error


    asp,asp.net,vb.net,c#,MsSql,Oracle



    • Edited by madeofrose Wednesday, October 8, 2014 7:38 AM
    Wednesday, October 8, 2014 7:31 AM