none
Service Pack 1, Windows Vista, Error 0x800700D

    Question

  • I am trying to install service pack 1 for windows vista, i ahve installed service pack 2 and 3 ok and they are running fine.

    Service pack one installs half way and then say that there is an error and gives me an error cod3e of 0x800700D

    There are another programs that i would like to install but they wont install because i dont have service pack 1 installed, windows downloaded it and tryed to install it and it would not work, so i went to the Microsoft website and downloaded the serivice pack 1 and tryed installing it that way but it still doesnt work.

     

    Some one please help me i am running out of options,

     

    Thank in advance.

    Saturday, August 20, 2011 5:02 PM

Answers

All replies

  • "Jack_Knell" wrote in message news:666d6fa6-1bae-4dc8-937c-851e8404f2fa...

    I am trying to install service pack 1 for windows vista, i ahve installed service pack 2 and 3 ok and they are running fine.

    Service pack one installs half way and then say that there is an error and gives me an error cod3e of 0x800700D

    There are another programs that i would like to install but they wont install because i dont have service pack 1 installed, windows downloaded it and tryed to install it and it would not work, so i went to the Microsoft website and downloaded the serivice pack 1 and tryed installing it that way but it still doesnt work.

     

    Some one please help me i am running out of options,

     

    Thank in advance.

     
    The installation of Service Pack 2 tests for the prior installation of Service Pack 1 – and will NOT install unless SP1 in already present.
     
    Please provide a MGADiag report – which will tell us whether SP2 is properly installed, an whether you are simply making redundant changes to the system.
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, August 20, 2011 5:10 PM
    Moderator
  • Noel is correct, Service Pack 2 will NOT install unless Service Pack 1 is already installed.

     

    That being said, this forums is for the support of Vista Validation (Non-Genuine) issues.

    Please post your issue in the appropriate Windows Vista Answers Forum at http://answers.microsoft.com/en-us/windows/forum/windows_vista

     

    Thank you


    Darin MS
    Tuesday, August 23, 2011 8:33 PM