none
Chinese moderator produces unreadable alerts RRS feed

  • Question

  • Check this thread.  That's the one that was linked in an alert I got when a moderator marked my post as an answer.  The alert was filled with question marks.  Only the link and "Microsoft" were readable.  I reckon you don't have a "preferred language" setting for a user.  Or a "originally posted at" breadcrumb.  You'll need one...

    Hans Passant.
    Thursday, July 24, 2008 10:13 AM

Answers

All replies

  • It is character conversion I have been telling Microsoft there is no automatic localization in Asp.net but it works sometimes so most developers choose that option.  The Chinese alphabet is more than 2000 charaters it remains a dream to convert the 26 charater Latin alphabet to Chinese, Japanese and Korean.


    Asp.net MVP, MCPD Web C#, MCITP BI & MCTS SQL Server 2005
    Thursday, July 24, 2008 12:35 PM
  • I wonder if the alert locale is being picked up off of the user that triggered the alert. Certaily, this is wrong and it should be the default locale of the forum that is used (we don't store a preferred locale per user, it's picked up from your browser, querystring, etc).

    I'll get someone to look at this.

    Matt
    Matt Fraser, STO Forums Software Developer
    Thursday, July 24, 2008 5:05 PM
  • Should be fixed now. Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Monday, February 20, 2012 3:04 AM
    Owner