locked
WHS Connector for Mac OS High Sierra 10.13.2 RRS feed

  • Question

  • The Mac connector says it can't be used with this version of Mac OS. Is there a newer version somewhere?

    Thursday, January 18, 2018 11:58 AM

All replies

  • Hi,

    WHS 2011 supports Mac client computers:
    Mac OS X v10.5 through Mac OS X v10.8

    Mac OS High Sierra 10.13.2 is not supported for WHS 2011.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, January 19, 2018 7:53 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 23, 2018 6:34 AM
  • Hi,

    Is there any update?

    Please click “Mark as answer” if the reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 25, 2018 8:22 AM