none
Logon Screen -> Log On -> Screen Saver -> Back to Log On Screen RRS feed

  • Question

  • Four users, each with Windows Screen Saver set to "On resume, display logon screen".

    From time to time, when I logon, screen blanks, goes into MY screen saver photos, then returns to the Logon Screen. This is not consistent behavior. Just get this every once in a while.

    Another Logon issue/minor annoyance. Logon Screen has 'User1', 'User2', 'User3' & 'User4'. Quite often when one of users 2-3 have been on and the system has gone to Screen Saver, instead of returning to the main Logon Screen, it goes to the Logon Screen for 'User1'; as if 'User1' had been the last user. 

    Follows is my Diagnostic Report.

    Cheers!

    John

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {0EABE9F5-7478-4062-BF8E-ED9F0E14360A}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.091208-0542
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\SRWare Iron\iron.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0EABE9F5-7478-4062-BF8E-ED9F0E14360A}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-3782542822-842904911-263489787</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 531</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.3</Version><SMBIOSVersion major="2" minor="5"/><Date>20070615000000.000000+000</Date></BIOS><HWID>DB333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>AS09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500204-02-1033-6000.0000-2232007
    Installation ID: 010713792940902993446982677524286430491451236551176551
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: B9HD2
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAwABAAEAAQABAAAAAgABAAEAJJQIKTulilRSnZIAHieG4/L0xIho4axWyPQ=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL   AS09   
      FACP DELL   AS09   
      HPET DELL   AS09   
      MCFG DELL   AS09   
      SLIC DELL   AS09   


    Monday, February 22, 2010 1:57 PM

Answers

All replies

  • Hello JohnTRN,

      This forum is for the support of Vista Validation (non-Genuine) issues.  From your post, it appears the the issue is not Validation related.  I recommend posting in one of the Windows Vista Answers Forums for assistance: http://social.answers.microsoft.com/Forums/en-US/category/windowsvista

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, February 23, 2010 9:58 PM
    Tuesday, February 23, 2010 9:58 PM
  • Thanks for the link. Not sure how I missed that Forum. When I was looking, I could swear this was the only 'Vista' Forum I found . . .

    Cheers!

    John

    When in danger, or in doubt, Run in circles, SCREAM and SHOUT!
    Tuesday, February 23, 2010 11:04 PM