none
SyncToy will not install

    Question

  • I have a new machine running WIN10 64bit with all updates.  The SyncToy installer states I need a .net framework program.  WIN10 tells me I already have .net framework. What do I do?

    Thanks!

    Jeff

    Saturday, January 14, 2017 10:56 PM

All replies

  • I have a new machine running WIN10 64bit with all updates.  The SyncToy installer states I need a .net framework program.  WIN10 tells me I already have .net framework. What do I do?

    Thanks!

    Jeff

    same problem... apparently Syncotoy does not install because you (and I) have a newer .net framework version. I downloaded and instaled Framework 2.0, and Synctoy is installed
    Saturday, February 3, 2018 9:33 AM