locked
BackUp cannot continue error message RRS feed

  • Question

  • Have an external hard drive that i use to back up all my pc's to set up in Onecare normally works fine, but this morning keep getting the error message 

     

      "Backup cannot continue because the back up location is no longer available, make sure the device is connected and you have read/write permissions for the backup folders on thedevice"  

     

    well the device is connected all 3 pc's can see it and permissions are set correctly   have tried disconnecting and reconnecting the drive (firewire connected Maxtor One Touch III 500gig) and still same problem, also rebooted pc's to see if that made a difference but still fails with same error message 2 of the PC's are running Vista Ultimate X64 and one is XPhome anyone with any ideas?

    Oh and also have the same problem as quite a few others in the update forum that onecare is showing red and can't upate its deffinitions

     

    Thanks

    Keith

    Sunday, October 28, 2007 7:49 AM

Answers

All replies

  • It is possible, though it would seem strange, that the backup functionality for shared backup is tied to the problem with the back end server. Circles are intertwined with the ability to reach the server to save and use settings. If the problem with updates is somehow due to an issue with profiles, this may be the cause of your problem with backup. The update problem is announced here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2332351&SiteID=2

     

    If, after the update problem is resolved, you still can't backup, then we obviously need to look at other possibilities.

    -steve

    Sunday, October 28, 2007 8:08 PM
    Moderator
  • For centralized backup, your Firewall needs to be set to Home or Work. Also please check are you able to access the external drive from other machines. if you can, then the backup should work.

    Monday, October 29, 2007 8:55 AM
  •  

    Firewall is set to home / work and all other pc's can see the drive and backup to it on scheduled or manual backups.the PC that can't backup to drive due to the error message is the main PC which is also the hub, it can see the external drive and i can access all the files and folders on it and also see the backup folders for each pc it.

    Have just found out that it will do a new backup to the drive but it wn't run the scheduled backup or an express backup if schedule was missed

    any ideas

     

    Thanks

    Keith

    Tuesday, October 30, 2007 6:31 AM
  • I think it would be best to contact support and open a bug on this, Keith.

    http://help.live.com/help.aspx?project=onecarev2 -use the "Get More Help" link in the lower right of the page to contact support via email.

     

    Please file a bug on Connect:  https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    -steve

    Tuesday, October 30, 2007 4:40 PM
    Moderator
  •  

    i think it seems as if you have not installed the driver needed to use the hard drive... did it come with a cd? also have you tried formating it? remember to save files to a cd or flashdrive before you format anything.
    Saturday, November 3, 2007 8:26 PM
  • This happend to me also, but only after deleting a previous backup, I wanted to start from scratch.

     

    Open WLOC:

      1.  Click change settings
      2. Select the backup tab
      3. Select the "Configure Backup" button
        • Select "Change Settings" button
        • Select your the PC you are configureing
        • Select "Change Location" under "Where"
        • Finaly select the drive you are backing up to.

     

    I noticed before I did this, WLOC displayed the correct drive for backup in the main window, but gave me the same error you have.  You just need to simply reselect the drive to get it working again, even though it may seem to be already pointing to the correct location!

     

    Hope this helps.

    Wednesday, November 7, 2007 5:17 AM