locked
Windows: Not a validated as genuine code:0xC004E002 RRS feed

  • Question

  • After doing some simple updates in my security section of my control panel my compter is now telling me that my copy of microsoft windows is not genuine and that my optional update delivery is not working and also that Aero is not working. It then gives me an error has occurred pop up saying, code:0xC004E002, description: the software licensing service reported that the license store contains inconsistent data. How am I supposed to fix this problem? I tried restarting in safe mode and doing a system restore to before the updates had occured but it still tells me the same thing. Please help me out!

    Tuesday, August 21, 2007 8:42 AM

Answers

  •  

    please try this: 


      Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 


      If you get the following message:


      "The Software Licensing service is starting.
        The Software Licensing service was started successfully."


      try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/
      If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

    Friday, September 7, 2007 8:59 PM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

    Wednesday, August 22, 2007 1:35 AM
  • Hello, I am getting this same error after I installed software. here are the results from the test.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: (N/A, hr = 0xc004f012) / 0x0
    Windows Product Key: *****-*****-78PHC-CFXHK-74MFD
    Windows Product Key Hash: hUAjlAoxm9W7q/sj0YeTt5bijfo=
    Windows Product ID: 89580-378-0589114-71244
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: {12DA705F-40AD-4653-B965-8B44FAD69F0D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: T:20070906072744575-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_7E90FEE8-169-80004005_B4D0AA8B-514-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{12DA705F-40AD-4653-B965-8B44FAD69F0D}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-74MFD</PKey><PID>89580-378-0589114-71244</PID><PIDType>5</PIDType><SID>S-1-5-21-4032932512-2602025142-4276519298</SID><SYSTEM/><BIOS/><HWID>DB313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Thursday, September 6, 2007 11:52 PM
  •  

    please try this: 


      Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 


      If you get the following message:


      "The Software Licensing service is starting.
        The Software Licensing service was started successfully."


      try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/
      If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

    Friday, September 7, 2007 8:59 PM