none
WHS connector fails to configure backup RRS feed

  • Question

  • I am trying to install WHS connector on two different machines with the same lack of success.  One is a Dell laptop with Vista Ultimate and the other is a DIY running Win 7 Ultimate.  The connector install goes all the way to the end (the screen that should show 2 green X's) and inidcates that the server connector completed but the backup didn't.

    Each of the two computers can ping the other.  All computers are visible and shares are accessible in a "Network Places" window.

    Windows firewall is running on both machines.

    The server is running avast 4.8 server edition virus protection.  The client is running Mcafee with firewall disabled.

    On the client; in a command prompt window nslookup server returns the correct IP address, in an IE window http://server returns "Service Unavailable", http://server:55000/enrollid/id.xml returns an XML with the number "1", https://server:56000/enrollid/id.xml returns an XML with the number "2" and http://server:55000/enrollid/id.aspx returns an informative XML file.

    I've checked firewall settings until I'm cross eyed and can't find anything wrong.

    I'm running a systme builder version of WHS on a DIY box and tried to reinstall the software, but can't get the server to boot from the CD.

    I'm suspecting that the backup service isn't running, hence the error message when entering http://server but can't figure out how to tell if that service is running or how to restart it.

    Any help is greatly appreciated.

    One more thing, I tried deleting the backup database as follows...no joy.

    On the server open a command prompt.
    Enter following commands:
    net stop pdl
    net stop whsbackup
    d:
    cd  \folders\{00008086-058D-4C89-AB57-A7F909A47AB4}
    del *.*

    Sunday, January 16, 2011 5:36 AM

All replies

  • Anybody out there that can help with this ???
    Friday, January 21, 2011 2:24 PM
  • I had this issue since the release came out. While i could not figure out how to solve the issue itself. I was able to work around it. At he point when you press next. Type in your password. and then hit next. For me to would join the home server. and at the configure backup it would cause an error. if i hit cancel it would uninstall. So, from all the forums i have been to - i was not able to find a solution. Thus, the work around is below.

    When you hit next and type your password. let it join the the next with a green check mark. once u see a red X at the unable to configure the backup. do not hit cancel or back. instead go to your folder -  C:\Program Files\Windows Home Server - where you will see that everything actually installed and is good to go. so if you hit cancel, it will delete everything out of that folder. thus, instead of hitting cancel, hit ctrl alt del and end task to the installer which is the screen with the red x that is unable to configure backup. once you end task to that just go back to the folder and double click WHSConsoleClient.exe. which will allow you to connect to your home server. Hopefully this solves the error based on your title.

    Thursday, February 24, 2011 4:53 PM