One Care Error ID: 0019-80070643 RRS feed

  • Question

  • Error ID; 0019-80070643 has become my nemesis. After a couple attempts I requested help from One Care Technical Support. The individual I worked with had me down load and use your One Cares Removal Tool and the Firewall Repair Tool.

    I advised him I had converted my laptop, using Vista32, from McAfee’s Internet Security Suite to One Care without a problem. My hardtop, using XP-SP3 and  hardwired to a 2WIRE 2701B Router using Qwest’s MSN Premium ISP service is my problem. The laptop connection is wireless using the same router that the desktop uses.

     In frustration your Tech Rep gave up and instructed me to contact McAfee and obtain software that would clean up McAfee’s software from the desktop. I did and have used MCPR2 to cleanup the desktop. I have also downloaded Windows Installation Cleanup Tool and cannot find any evidence the McAfee’s or One Care was ever installed.  

    After faithfully following the McAfee removal instruction I hoped my problems were gone. WRONG! I’m still receiving the same error.  I have assumed the error code originated with Microsoft and either your help section for One Care or your One Care Tech would provide and answer. I was obviously mistaken. Is it presumptive of me to continue to HOPE?   


    Friday, August 29, 2008 1:13 AM


All replies

  • This Microsoft Knowledge Base article has a few possible solutions to the 0019 error. Method three in the article may help - http://support.microsoft.com/kb/930159/en-us#appliesto

    Friday, August 29, 2008 3:56 AM
  • If the KB article does not resolve your problem, please contact support again. Your case should not have been closed until your problem was resolved - the tech was incorrect in sending you to McAfee unless he was certain that this was the cause of the problem. When you contact support again, refer to the previous case number, if available.



    Friday, August 29, 2008 12:17 PM


    You might want to try the solution I posted earlier at:




    It worked wonders for me with the same error after pulling my hair out trying everything else.  It was suggested by tech support after a huge delay (several days).


    Good luck, and please post back if it does/doesn't work.  I'm curious about whether it's a universal fix for this error, which I've had on more than one PC.  It's worked twice for me.

    Friday, August 29, 2008 10:36 PM