locked
bloodhound exploit 13 detected when I try to save a stitched image RRS feed

  • Question

  • I am trying to stitch 2 images together. They are residing on my docked droid1. I loaded them in the software and stitched. when I went to save to the network drive symantec pitched a fit. network drive is an oracle drive. I am on a windowsXP professional version 2002 service pack 3. running 32bit version of the ICE software.
    Friday, January 13, 2012 1:38 AM

All replies

  • What Symantec product do you use and in what format did you try to save?

    I run Symantec Endpoint Protection and did not have false positive problems. This link http://www.symantec.com/security_response/writeup.jsp?docid=2004-091516-5119-99 provides detailed information.

    1. It might be that the .jpg (your probably tried that format) is corrupted, which would be an ICE problem.
    2. Or you have a virus malforming .jpg files, but that is pretty much non-sense since Symantec would have detected the infection as well if there would be one and it would not make much sense
    in virus function either.

    A suggestion would be to not save directly on your network drive, first on C and then move them. Or the source files are corrupted as well, but I do not know if ICE would then even stitch.


    • Edited by rj_design Friday, January 13, 2012 2:27 PM
    Friday, January 13, 2012 2:26 PM