locked
SyncToy 2.1 fails to install on Windows 8 RTM RRS feed

  • Question

  • Weird - SyncToy 2.1 installed and worked fine on prior builds of Windows 8, but now on RTM, when I try to install, I get:

    "This setup required the .NET Framework version 2.0.50727.  Please install the .NET Framework and run this setup again..."

    Of course, .NET 4.0 is part of Windows 8, so trying to download the latest and install it doesn't work.

    Friday, August 3, 2012 5:11 PM

All replies

  • Control panel->install programs->Add remove features->add .Net 3.5 (which includes .Net 2.0 functionality)

    After you'll be able to install SyncToy (works for me on win8 64 RTM).

    • Edited by Yossi_Ronnen Thursday, August 16, 2012 7:24 PM
    • Proposed as answer by davidsalpez Saturday, August 25, 2012 3:57 PM
    • Unproposed as answer by davidsalpez Saturday, August 25, 2012 3:57 PM
    • Proposed as answer by davidsalpez Saturday, August 25, 2012 3:58 PM
    Thursday, August 16, 2012 6:27 PM
  • I had this problem too! 

    Yossi, I don't see 'Install programs'.  (I'm on Win8 64-bit) 

    I think you might mean "Control Panel/Programs & Features/Turn Windows features on or off" 

    Nevertheless, looks like this is a cure, thanks! 

    Saturday, December 8, 2012 2:24 PM