locked
windows home server console RRS feed

  • Question

  • hi ppl i'm trying to set up remote access but the home server settings does not list remote access tab

    these are the tabs i have GENERAL

                                                COMPUTERS&BACKUP

                                                USER ACCOUNTS

                                                SHARED FOLDERS

                                                RESOURSES

    from what i have read there should be REMOTE ACCESS in this list ?

    any ideas

    also i tryed to install a game and it installed properly but wont play any ideas why ?

    cheers scott

    Friday, August 3, 2007 11:56 PM

Answers

  • The Remote Access settings are in the settings window. Click on the little gears with the word "Settings" next to them. Smile
    Saturday, August 4, 2007 12:35 AM
    Moderator
  • In the WHS console, go to the Settings dialog, and look at the Resources pane. There should be a list box labeled Version information. If the versions of the components listed there are anything other than 6.0.1424.2 you have an old version of WHS. In that case, you should download the current version from Connect.

    As for the game you installed, there are a couple of reaons why it might not run. WHS is built on top of Windows Server 2003, and the game may not run on that OS. Or it may use capabilities that have been disabled in WHS. WHS isn't designed to be a desktop operating system; it's intended to be put in a closet or cabinet and left to do it's job.

    Saturday, August 4, 2007 2:25 AM
    Moderator

All replies

  •  smerdo wrote:

    hi ppl i'm trying to set up remote access but the home server settings does not list remote access tab

    these are the tabs i have GENERAL

                                                COMPUTERS&BACKUP

                                                USER ACCOUNTS

                                                SHARED FOLDERS

                                                RESOURSES

    from what i have read there should be REMOTE ACCESS in this list ?

    any ideas

    also i tryed to install a game and it installed properly but wont play any ideas why ?

    cheers scott



    Hi,

    Go to "user account" then the accout you want to give remote acces, right click, prperties - General - mark the box:
    "Enable remote access for that user"

    My best.
    Saturday, August 4, 2007 12:01 AM
  • check out figure K on this site http://articles.techrepublic.com.com/5100-10877-6179603.html

    mine doesnt list remote access or add ins

    Saturday, August 4, 2007 12:06 AM
  •  smerdo wrote:

    check out figure K on this site http://articles.techrepublic.com.com/5100-10877-6179603.html

    mine doesnt list remote access or add ins



    I see what you mean now, in the setting then.

    Dose restarting the WHS console help the issue?

    Sorry if I can not help, than to wait for the whs team or Ken input for more help.

    My best.


    Saturday, August 4, 2007 12:14 AM
  • i have reinstalled and all sorts of things

    but with no joy

    cheers for your time

    Saturday, August 4, 2007 12:18 AM
  • The Remote Access settings are in the settings window. Click on the little gears with the word "Settings" next to them. Smile
    Saturday, August 4, 2007 12:35 AM
    Moderator
  • thats where i have been looking these are the tabs i have in there i have

                                               GENERAL

                                                COMPUTERS&BACKUP

                                                USER ACCOUNTS

                                                SHARED FOLDERS

                                                RESOURSES

     

    Saturday, August 4, 2007 12:45 AM
  • if you like i can send you pics of what i have on my screen if it will help identify my problem

    Saturday, August 4, 2007 1:13 AM
  • I think that was the GUI for Beta 2 (or maybe even Beta 1, I don't remember which).  It sounds to me like you might need an upgrade to RC1.  Smile

    Saturday, August 4, 2007 1:29 AM
    Moderator
  • In the WHS console, go to the Settings dialog, and look at the Resources pane. There should be a list box labeled Version information. If the versions of the components listed there are anything other than 6.0.1424.2 you have an old version of WHS. In that case, you should download the current version from Connect.

    As for the game you installed, there are a couple of reaons why it might not run. WHS is built on top of Windows Server 2003, and the game may not run on that OS. Or it may use capabilities that have been disabled in WHS. WHS isn't designed to be a desktop operating system; it's intended to be put in a closet or cabinet and left to do it's job.

    Saturday, August 4, 2007 2:25 AM
    Moderator
  • cheers ppl i was using beta 2 and i'm downloading the new version i will install it tonight

    thanks again

    Saturday, August 4, 2007 7:21 AM
  • geez to do a install i have to drop alot of stuff

    i made the mistake of adding my 6 harddrives to the sys now because i'm going up a version i cant just reinstall on C: sys

    it wanted to format al drives geez

     

     

    Saturday, August 4, 2007 1:54 PM
  • That's correct.  The size of the OS partition was changed from 10 GB to 20 GB.  There is no OS-only re-install option for upgrading from Beta 2/CTP to RC1.

    Saturday, August 4, 2007 2:33 PM
    Moderator
  • geez it is taking ages for the console to determine the disk space left after deleting a heap of stuff and removing a few HD's

     

    Saturday, August 4, 2007 2:41 PM
  • so once i have done this upgrade is there any tips apart from port forwarding to get my remote access up and runnning fast via internet

    Saturday, August 4, 2007 2:43 PM
  • If you are going to do a fresh install of RC1, I wouldn't even worry about deleting stuff/removing drives (that is, of course, if you have everything backed up).  Just start the fresh install.

    Saturday, August 4, 2007 2:46 PM
    Moderator
  • Actually, if your router is uPnP, you shouldn't even need to do port forwarding (WHS should take care of that for you as well).  Other than that, nope, just select the Remote Access tab and follow the directions.  Everything should work fine after that! Smile

    Saturday, August 4, 2007 3:03 PM
    Moderator
  • yeah cool i got upnp

    cheers

     

    Saturday, August 4, 2007 3:11 PM
  • having a pig of a time removing my HD's so just had to use a usb HD to a network pc to back up important stuff a dump 1 tera of stuff to save a head ache and not loose the important stuff

    i had heaps of probs kept gettin error no space when i had 1000gb's of space so tryed using usb HD but it could see it but not copy to the drive :-(

    anyone else had this prob i hope it is just a betta 2 version problem

     

    Sunday, August 5, 2007 2:34 PM