locked
Disappearing Meetings? RRS feed

  • Question

  • Has anyone else experienced meetings randomly disappearing from a meeting organizer's calendar? 

    The issue seems to have started for us after installing the Live Meeting Add-In for Outlook. 

    We have a number of our users who have reported this issue, and we are at a loss as to what might be occurring and how to correct it. 

    We have a mixed Office base of Office 2003 and Office 2007, with more users currently running Office 2003. 

    Thank you! 

    Tuesday, May 20, 2008 6:12 PM

All replies

  • The Live meeting appointments are not really any different from ordinary appointments

    I havn't seen this happening, can you confirm that you see the same behavior on your calendar?

     

    Thursday, May 29, 2008 9:52 PM
  • D.Baxter, did you happen to find a solution to your problem?  I am experiencing this issue as well.  It seems to only be happening with one person and not with every meeting request that she sends.  Very random.  It seems to have started after we migrated from Exchange 2003 to 2007.  All clients are Outlook 2007.  I can't find and rhyme or reason as to why these meetings are disappearing from her calendar.  They do not disappear from anyone she invites.

    Tuesday, July 8, 2008 2:17 PM
  • We have also started experiencing this problem.  We use Exchange 2003, with Outlook 2007 clients.  We do not use Communciations Server, and the problem is intermittent.  The meetings only disappear from the organizer's Calendar, and not from those who have been invited.  If anyone can figure out what's going on I'd really like to know!

    Thursday, July 10, 2008 1:46 AM
  • We are also seing the same problem with just one user out of 50. We are running Exchange Server 2007 SP1 and all clients are Outlook 2007. Only happens to recurring meetings for this one user. Does not affect all recurring meetings the problem is intermittant. I will look to disable the live meeting add-in to see if that has an effect.

    Meetings are removed from the meeting organizer calendar only. All receipients still have the meeting showing on their calendars. Hopefully someday there will be a fix.
    Wednesday, June 3, 2009 9:00 PM
  • We have the same issue at our company and it is very random.  We use Outlook 2007 and MS Live Meeting and Communicator 2007 as well.  Also having the issue of meeting updates don't override the original meeting request and/or the meeting just disappears.

    Any help would be greatly appreciated.  I cannot seem to pinpoint and narrow this issue down yet.
    Wednesday, June 24, 2009 8:31 PM
  • We have a case of this exact issue as well. Anyone found anything on it?
    Friday, June 26, 2009 12:33 PM
  • I am having this exact problem and so far don't have an answer i'm afraid. Just thought i'd post more info in case anyone is able to piece together the issue.
    I use 1 profile, but have an imap connection to another account. The problem only ever occurs for recurring appointments and results in either the appointment disappears from my calendar entirely (i'm the organizer), but remains in the recipients calendars or I can still see the appointment, but the view that i have is that of a recipient and i am not able to make the changes that the attendee can make - the appointment says my name as organiser, but i have only the options to accept/decline/reply. When the 2nd result occurs - the appointment is still present, but with me appearing to be a recipient - then i can still see the appointment in my blackberry and am able to make changes from there as the organiser. We use a hosted service for outlook and have considered switching off the cached exchange, holding off because i can't manage without full access when offline.

    fingers crossed for someone working this one out. If i find the answer i'll post it.
    Monday, June 29, 2009 10:41 AM
  • My problems start when I make changes to existing meetings that I own - recurrent or not recurrents.   Initial meetings are OK, but as soon as I modify something in the meeting I am converted to a participant and receive an invitation which I can Reply,etc., but don't have anymore organizer rights.  It dissapear from my calendar as well, but not from the other participant calendars.   This used to happen in 2003 at the beginning too and it had to do with the fact that I was icluded in a mailing group I was inviting as one of the participants.   I had to expand the mailing group to show all participants individually and remove my self as a participant (I would be there twice).   Eventually that got fixed in 2003 for me and did not have to expand the mailing group anymore.  Don't know if in 2007 is the same or something else but I am having very similar symptoms.  I will try expanding the group in 2007 and see if that helps.
    Wednesday, July 8, 2009 3:14 PM
  • I confirmed that is the same issue as in 2003.   If I am a member in a mailing group that is in the invitation and I make modifications to the meeting and Send an Update, it dissapear from my calendar, send me a message as a participant but actually it does not let me Reply because it also states that I am the organizer and don't need to reply.   I expanded the mailing group, removed my name and it worked perfectly fine.  Hope this workaround helps you till they fix the issue in 2007.
    Wednesday, July 8, 2009 3:24 PM
  • Having same problem here.  Running Exchange 2007 SP1 with Rollup #8, Outlook 2007 SP2 on clients.

    One common denominator so far is that MOST (not all) people with missing meeting issues are iPhone 3.0 users.  Most of the time, meetings are ok in Outlook but don't sync to the iPhone.  Once in a while, an accepted meeting just plain disappears even out of Outlook - have had it missing from only the organizer and have had it missing for a single attendee.  iPhones also appear to have difficulty if the meetings are categorized (color coded).  We've also had issues depenind on what Outlook delegate settings are configured (for admin assts).

    Appreciate any feedback on any updates to these problems.

    Be nice if this just worked as advertised.
    Tuesday, September 1, 2009 4:28 PM