Activation/Validation problem - weird?? RRS feed

  • Question

  • Diagnostic Report (1.7.0095.0):
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-3G9PQ-4FMTB-JMGXM
    Windows Product Key Hash: 5+WKIZm+DB0CKhmb9RZ0O+LhCVY=
    Windows Product ID: 89583-OEM-7359792-61516
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    ID: {B02DAE18-FCFE-4258-BEED-C63C05ADE56A}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B02DAE18-FCFE-4258-BEED-C63C05ADE56A}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-JMGXM</PKey><PID>89583-OEM-7359792-61516</PID><PIDType>3</PIDType><SID>S-1-5-21-50319936-798487075-3453871201</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.60</Version><SMBIOSVersion major="2" minor="4"/><Date>20071031000000.000000+000</Date></BIOS><HWID>B3313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Please bear with me while I set out the history of my problem.

    In March I bought a brand new computer (Intel Quad Core processor, 4MB RAM) but without an operating system so I separately bought Windows Home Premium 64 bit and installed it.

    After about a month I started getting a message about Windows not being genuine and Control Panel showed that my copy of Windows had not been activated. In Services, Software Licensing (although set to Automatic) had Stopped and I was therefore unable to validate Windows. When I tried to Start it I received an error message :

    'Windows could not start the Sotware Licensing service on Local Computer. Error 3: the system cannot find the path specified'

    At this time I lost various functionality including
    Direct access to Control Panel
    System Restore ceased to operate
    The Print Spooler in Services stopped and could not be restarted, preventing me from printing anything.

    After speaking by telephone to the technical experts at Microsoft and trying out countless things, none of which worked, I eventually decided to do a re-install of Vista and start afresh.

    As soon as Vista was installed and after making it safe to do so I went on the net and activated and then validated my copy of Windows. Both of these actions were successful. But , beginning two days ago, I have got the exact same problems - can't activate, can't validate, Software Licensing has stopped in Services, loss of functionality etc!!

    Is this going to happen every month or can anybody suggest a solution please? If you need any further info then please let know.

    Thanks for your time.


    PS I know that the result of the WGA Validation Tool shows that my copy of Windows is genuine but I have just a few seconds ago tried to validate it again but with the same result - it failed!

    Wednesday, June 4, 2008 10:13 PM


  • Hello d@mino,


      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, that cause of the other issues you are seeing (such as not having access to the Control Panel)


      The first set of steps, are how to set the Software Licensing Service to start at each Vista Start-up.


    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, click on the Start button under Service Status.

    8. Last, restart your computer.  Control Panel should now open normally.


    The secound set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger then just a Software Licensing problem. In which case, I would suggest contacting Vista core support at http://support.microsoft.com 


    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc


    Thank you,

    Darin Smith

    WGA Forum Manager

    Wednesday, June 4, 2008 10:47 PM