locked
WHS connector software issue RRS feed

  • Question

  • Hi,

    since the PP2 update from last week i'm not able to update the connector software.
    I've read all posts regarding this matter, unfortunately without any luck.

    The error is: "this operation cannot be completed this time, please try again later".

    The version on the Home Server Console is: 6.0.2030.0
    If i browse to run\\server\software\home server connector software and check the setup i've seen that it has the same 6.0.2030.0 version.

    I figured out that i cannot get to my WHS via my browser.
    http://server:55000 and http://server:56000 won't work. This must have something to do with it.

    I ran the connector troubleshouter, but this gave me a list of errors. But the connector isn't installed on the client at this time (because i cannot), so i don't know if the report came with these replies because it isn't installed, because that is just the problem.

    If i run it on the WHS console i get one of these replies:

    The server internal Web services use TCP port 55000. This test may indicate that there is a problem with the Web services on your home server, but it is more likely that other problems are contributing to this issue.
    Check the following:Your home server and home computers are connected to the same router.Internet Information Services (IIS) is running on Windows Home Server.The "WHS site" is started on IIS.There is a security certificate installed on the "WHS site".TCP ports 55000 and 56000 are open on your Windows Home Server Windows Firewall.


    But i haven't change anything since the update to PP2. I shut down the firewall (on WHS and client) and try to install the connector. Not working.
    Regarding the ISS: no idea what it is or what it is doing.

    Situation:

    WHS 
    3 clients- 2 with XP and 1 with Vista. All get the same error. So, most likely the problem should be on the server.

    Can someone please try to help me in easy steps to help with this issue?

    Thanks in advance.

    Regards,

    Patrick

    Monday, March 30, 2009 3:31 AM

All replies

  • Hi Patrick,
    did you already try to reboot the server?
    You also can login locally to your server, open Control Panel/Administrative Tools/Services and check, if all services (besides Performance Logs and Alerts), which should start automatically, are started. (Especially the World Wide Web Publishing Service.)
    If you uninstall Power Pack 2 on the server, would this reestablish the connection via http://server:55000? In this case try to install PP2 again via the update function to see, if this was a single time issue.

    Best greetings from Germany
    Olaf
    Monday, March 30, 2009 9:46 AM
    Moderator
  • Your not alone, loads of people got the same issue by now. Something rotten in the update. Called support again today and while the had some progress and actually knew about PP2 now (last week they did not) they told me to simply reinstall WHS again. I blew my top 0,2 seconds after disconnecting. I got a bog standard WHS, no add-ins, never had any problem expect leaving the auto update activated (like ____ I will do that again on a MS Server).

    We can only hope MS comes up with something more useful. For now I am doing all backups manually and wasting loads of time.
    mathijs
    Monday, March 30, 2009 4:23 PM
  • Olaf,

    Thanks for your reply.

    I've tried everything you wrote. I rebooted the server. I uninstalled PP2 and tried to connect to htt://server:55000. Unfortunately it didn't work.
    When i check Control Panel/Admtools/Services i see a lot of services which are not started. For instance IIS Adm. services. Is this the cause of my problem?
    When i try to start it i get an error code 1053. (The service did not respond to the start or control request in a timely fashion). Also HTTP services can not get started. (error 1068). I think that these functions need to work in order to contact the server via your browser. I think that as long as this connection could not be established you are not able to install the connector.

    Any ideas?

    Thanks.

    Regards,

    Patrick

    Tuesday, March 31, 2009 6:27 AM
  • Hi Patrick,
    so unfortunately it seems now to be the time to perform a server reinstall (not a new installation).
    If uninstalling Power Pack 2 did not bring back the accessibility of your services, I am afraid something more serious is broken in your configuration.

    Did the .NET Framework 3.5 update fail, which has been provided some weeks ago? (Should be visible somewhere in the application log).
    That might also have broken something.

    Best greetings from Germany
    Olaf
    Tuesday, March 31, 2009 2:53 PM
    Moderator