locked
How to deactivate the popup blocker for URL RRS feed

  • Question

  • I'm using Windows XP with Service pack 3 and when I try to access a link it gives error that a popup blocker is activation, which prevents distributed session management from functiong correctly. 
    Thursday, May 7, 2009 8:49 AM

Answers

  • Hi Tebokamo2webmail,

    it depends on your system.

    Do you use the CRM-Client for Outlook?
    Do you have Internet Explorer 8?
    Do you have a Google Toolbar?

    In IE you usually switch off the popup blocker by the tools menu.

    If you have the Google toolbar or any other additional tool bar it can be that there is also a popup blocker.

    If you have IE8 and CRM-Client for Outlook it is usually an IE8 security issue.  In options->security reset defaults in all zones and then unchecked/rechecked protected mode.  Restart IE and Outlook and then it should work.

    Best regards,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Thursday, May 7, 2009 8:54 AM
    Moderator
  • Hi Tebokamo2webmail,

    there is a current article about this in the CRM Team Blog: http://blogs.msdn.com/crm/archive/2009/05/07/microsoft-dynamics-crm-and-ie8-tweak.aspx

    ------

    Microsoft Dynamics CRM and IE8 Tweak

    CRM MVP Julie Yack shares with us a tip she recently discovered.

    IE8

    I recently installed SP2 for Office 2007 on my Vista Enterprise laptop, which includes IE8 with the install.  Once I installed it I began experiencing a rather annoying behavior in CRM.  I would open through a series of windows (in my particular case I was working with Workflows in the Settings section) and each time a new window needed to open, I would get the error message that a pop-up was blocked and that I needed to make sure that my CRM server was in my safe sites list.  Also, when this message displayed the pop-up had in fact “popped up” but was minimized.   This only happened when using the Outlook client, not the browser and only on my laptop, not my desktop.

    IE8sec So I of course assumed that the new IE8 install did not actually take all my settings as it offered and I accepted.  But when I looked at pop-up blocker settings, my CRM server was most certainly there.  So I remove it from the list, close and restart IE8.  No difference.

    It was annoying, but not a show-stopper for me so I sat on it a day.  During that time we had reason to re-start the CRM server (independent of any of my current annoyance).  Still no difference.

    Frustrated, I emailed a group of very smart people, my fellow CRM MVPs, to see if anyone had heard of this and had solved it.  Got back a couple of questions and comments, but mostly just the sound of crickets.

    Then my friend Menno te Koppele (my favorite “CRM freak”) sent me a series of instant messages and saved the day.  Here are the steps:

    In IE8 go to Tools->Internet Options->Security tab.  Once there, click to “Reset all zones to default level”.  Additionally, click “Enable Protected Mode”.  I had already had protected mode selected, so I unchecked it, applied it, closed and restarted both IE and Outlook.  Then went back to re-check it and apply it.  Again, close and restart both IE and Outlook.  This took care of my problem!

    Cheers,

    Julie Yack

    ------

    Best regards,
    Jürgen
    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Friday, May 8, 2009 9:04 AM
    Moderator

All replies

  • Hi Tebokamo2webmail,

    it depends on your system.

    Do you use the CRM-Client for Outlook?
    Do you have Internet Explorer 8?
    Do you have a Google Toolbar?

    In IE you usually switch off the popup blocker by the tools menu.

    If you have the Google toolbar or any other additional tool bar it can be that there is also a popup blocker.

    If you have IE8 and CRM-Client for Outlook it is usually an IE8 security issue.  In options->security reset defaults in all zones and then unchecked/rechecked protected mode.  Restart IE and Outlook and then it should work.

    Best regards,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Thursday, May 7, 2009 8:54 AM
    Moderator
  • Hi Tebokamo2webmail,

    there is a current article about this in the CRM Team Blog: http://blogs.msdn.com/crm/archive/2009/05/07/microsoft-dynamics-crm-and-ie8-tweak.aspx

    ------

    Microsoft Dynamics CRM and IE8 Tweak

    CRM MVP Julie Yack shares with us a tip she recently discovered.

    IE8

    I recently installed SP2 for Office 2007 on my Vista Enterprise laptop, which includes IE8 with the install.  Once I installed it I began experiencing a rather annoying behavior in CRM.  I would open through a series of windows (in my particular case I was working with Workflows in the Settings section) and each time a new window needed to open, I would get the error message that a pop-up was blocked and that I needed to make sure that my CRM server was in my safe sites list.  Also, when this message displayed the pop-up had in fact “popped up” but was minimized.   This only happened when using the Outlook client, not the browser and only on my laptop, not my desktop.

    IE8sec So I of course assumed that the new IE8 install did not actually take all my settings as it offered and I accepted.  But when I looked at pop-up blocker settings, my CRM server was most certainly there.  So I remove it from the list, close and restart IE8.  No difference.

    It was annoying, but not a show-stopper for me so I sat on it a day.  During that time we had reason to re-start the CRM server (independent of any of my current annoyance).  Still no difference.

    Frustrated, I emailed a group of very smart people, my fellow CRM MVPs, to see if anyone had heard of this and had solved it.  Got back a couple of questions and comments, but mostly just the sound of crickets.

    Then my friend Menno te Koppele (my favorite “CRM freak”) sent me a series of instant messages and saved the day.  Here are the steps:

    In IE8 go to Tools->Internet Options->Security tab.  Once there, click to “Reset all zones to default level”.  Additionally, click “Enable Protected Mode”.  I had already had protected mode selected, so I unchecked it, applied it, closed and restarted both IE and Outlook.  Then went back to re-check it and apply it.  Again, close and restart both IE and Outlook.  This took care of my problem!

    Cheers,

    Julie Yack

    ------

    Best regards,
    Jürgen
    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Friday, May 8, 2009 9:04 AM
    Moderator