locked
having a problem with Wallpaper. RRS feed

  • Question

  •  

    hey there peoples,

     

    I have been having troubles with Wallpaper and have finally decided to ask for a bit of help.

    The problem is, i am not able to set anything as wallpaper, even the default options for wall paper are now unaccessable the only thing i can use is a colour (whoopee) . I havent had any error messages or anything so i am mystified with what is going on.

     

    If anyone can help i would truely appreciate it, this is driving me nuts

    kind regards

    lost

     

    Friday, December 7, 2007 2:07 AM

Answers

  • Hi,

     

    Does this issue occur on a administrator account? If so, please check if you have the following group policy enabled:

     

    1. Click Start and then Run. Type in gpedit.msc and press Enter

    2. Locate [User Configuration\Administrative Template\Control Panel\Desktop]. Make sure the following policy is not enabled:

     

    "Prevent changing wallpaper"

     

     

    Do you have some restriction configured within SteadyState? If so, please uncheck the following to test:

     

     

    1. Configure account  restrictions from SteadyState. However, please make sure the following options are not selected:

     

    Under Windows Restriction -> Start  Menu Restrictions:

     

    "Remove the Control Panel icon"

     

    Under General Restrictions:

     

     "Prevent right-click in Windows Explorer"

     "Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the My Documents folder"

     

    2. Log into the user account and change wallpaper and screensaver as you like.

     

    Hope this information helps.

     

    Best Regards,

     

    Monday, December 10, 2007 2:18 AM

All replies

  • Hi,

     

    Does this issue occur on a administrator account? If so, please check if you have the following group policy enabled:

     

    1. Click Start and then Run. Type in gpedit.msc and press Enter

    2. Locate [User Configuration\Administrative Template\Control Panel\Desktop]. Make sure the following policy is not enabled:

     

    "Prevent changing wallpaper"

     

     

    Do you have some restriction configured within SteadyState? If so, please uncheck the following to test:

     

     

    1. Configure account  restrictions from SteadyState. However, please make sure the following options are not selected:

     

    Under Windows Restriction -> Start  Menu Restrictions:

     

    "Remove the Control Panel icon"

     

    Under General Restrictions:

     

     "Prevent right-click in Windows Explorer"

     "Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the My Documents folder"

     

    2. Log into the user account and change wallpaper and screensaver as you like.

     

    Hope this information helps.

     

    Best Regards,

     

    Monday, December 10, 2007 2:18 AM

  • The below option does not work in vista. When i type gpedit.msc it shows windows cannot find error.

    1. Click Start and then Run. Type in gpedit.msc and press Enter

    2. Locate [User Configuration\Administrative Template\Control Panel\Desktop]. Make sure the following policy is not enabled:


    Further am not able to trace out where these setting are available whether in regedit or explorer as i could not find them both.


    1. Configure account  restrictions from SteadyState. However, please make sure the following options are not selected:

     

    Under Windows Restriction -> Start  Menu Restrictions:

     

    "Remove the Control Panel icon"

     

    Under General Restrictions:

     

     "Prevent right-click in Windows Explorer"

     "Prevent access to Windows Explorer features: Folder Options, Customize Toolbar, and the My Documents folder"

     

    Please help.


    Sunday, March 30, 2008 12:24 AM