locked
activated but not genuine??? RRS feed

  • Question

  • As of this morning, I'm unable to validate my Vista install with WGA.

    I have two error pop-ups "windows aero is no longer working" and "Windows DreamScene (Preview) is no longer working", and an error on my desktop saying "this copy of Windows is not genuine."

    However, in the system properties, I'm told that "windows is activated". Nothing changes if I re-enter my product key. I'm unable to validate from WGA web page, and I get this error code: [0xC004C4A6]. the "alternate method" doesn't work either.

    How can Windows be activated and not genuine at the same time?

    Below is data from the diagnostic tool:

    Code Snippet


    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-7DHKM-924DY-CF6WB
    Windows Product Key Hash: ekuOZ23rYFn8eOlRGPkH82QOoeA=
    Windows Product ID: 89580-OEM-7347662-82982
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {1DC88DC2-3F23-425D-95ED-EA88CF14FA4E}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1DC88DC2-3F23-425D-95ED-EA88CF14FA4E}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CF6WB</PKey><PID>89580-OEM-7347662-82982</PID><PIDType>3</PIDType><SID>S-1-5-21-3151824404-3836517331-288004073</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1205 </Version><SMBIOSVersion major="2" minor="3"/><Date>20060428000000.000000+000</Date></BIOS><HWID>1A333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>


    Thursday, June 28, 2007 6:19 PM

Answers

  • I was able to activate over the phone. After that I rebooted and tried WGA validation again and now I'm "genuine" again.
    Thursday, June 28, 2007 7:43 PM

All replies

  • I was able to activate over the phone. After that I rebooted and tried WGA validation again and now I'm "genuine" again.
    Thursday, June 28, 2007 7:43 PM
  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Friday, June 29, 2007 1:18 AM
  • Hello, I followed your directions from this post and on the FAQ section of the forums to no avail.

    My confirmation # is:

    1063095524

    I also have a jpeg with the wgadiag, dxdiag, and the error message I get when starting vista.

    Thanks,

    Mike
    Tuesday, April 1, 2008 1:14 AM
  • Please create your own thread for your own issue, include a disgnostic report and a description of the issue.

     

    Darin Smith

    WGA Forum Manager

     

    Tuesday, April 1, 2008 7:11 PM