Backup Problems: Status Incomplete RRS feed

  • Question

  • SERVER CAB report # CAB 351899917

    Desktop CAB report # CAB 351902853

    Laptop CAB report # CAB 35190615


    Two clients: Desktop running XP Pro SP2 (wired), and Laptop running Vista Ultimate (wireless).


    After the installation of RC1, the initial backup was successful.  Since then, until just moments ago, the Desktop backups were showing as 'Incomplete' status.  This happened whenI attempted manual backups as well.  The Laptop had one backup failure during this same time.


    To install RC1 I purchased an additional hard drive to serve as temporary storage of those files on the server I wanted to save.  This new drive was connected to the Desktop during the RC1 installation and (if I remember correctly) during the initial backup.  After everything settled down, I copied the files from the new drive back to their respective shares on the server.  I then formatted and disconnected the new drive from the Desktop and installed it into the server.  I ran the 'Add' on the 'Server Storage' tab and everything seemed to work fine.  I enabled folder duplication for at least one folder and all seemed well.  It was then that I began to experience the 'incomplete' backups.


    While waiting for TalQ to send the CAB (it was a big file!), I perused the Backup Details and noticed that the server was still 'seeing' the (non-existent) drive (volume) on the Desktop; the same drive now added to the server.  I ran the "Configure Backup" wizard and that seems to have solved the problem.  I was able to successfully perform a manual backup on the Desktop.


    As for the one backup failure on the Laptop, I've no idea what happened.  I'm not concerned because the subsequent auto backup was successful.


    So I guess the moral is to run both the Add Storage wizard and Configure Backup wizard when adding new drives to the server which were once installed on a client.  Nicht wahr?




    Friday, June 22, 2007 12:31 AM