locked
Error. Error. Error. Validation Incomplete: Unable to Perform Validation [0x80080299]. RRS feed

  • Question

  • Validation Incomplete: Unable to Perform Validation

    [0x80080299]
    I ran the diagnostic tool. I looked at just about every fix posted. I rebooted 30 times. I stood on my head and hit enter with my elbow. Lol. w/e. but yea. I ran the diagnostic tool and it said everything was dandy. so then I validated it using http://www.microsoft.com/resources/howtotell/ww/windows/default.mspx and http://www.microsoft.com/genuine/diag/ and it turned up fine and said i was using genuine software. so then i reboot again and then try to do the microsoft update thing and then it gives me the same error message

    Validation Incomplete: Unable to Perform Validation

    [0x80080299].
    Im not annoyed. I just want to fix this. What will annoy me is if someone posts "
     Try the following troubleshooting suggestions:

    Windows Genuine Advantage - Diagnostic Site http://www.microsoft.com/genuine/diag/

    Download and install the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=56062

    The Windows Genuine Advantage (WGA) validation check process does not complete when you try to validate your copy of Windows XP http://support.microsoft.com/kb/905226/en-us

    You receive a "Validation Incomplete: Online Validation Failure" error message or a "0x80080204" error code when you try to validate Windows XP http://support.microsoft.com/kb/906533/en-us

    "

    cause that obviously takes a lot of thought, and i've already tried all that.

    Monday, June 5, 2006 6:44 AM

Answers

  • Soma:

     

    Please run this tool http://go.microsoft.com/fwlink/?linkid=52012, and press "Copy to Clipboard". Then open a reply here and paste the results. We'll follow through after that. Thanks!

     

    -Phil Liu

    Monday, June 5, 2006 6:21 PM
  • Soma6996:

     

    Can you try the following fix to see if this helps to resolve your issue?

    Open internet explorer, click "tools" then "manage add-ons" then find the Windows Genuine Advantage ActiveX control and put it as "ENABLE". If the setting is only allowed to be changed by administrators, then you must go to your C:\windows\system32 and DELETE the LegitCheckControl.dll file. Then go to http://www.microsoft.com/genuine/downloads/Validate.aspx?displaylang=en and revalidate. That will reload the DLL file correctly. Reboot your computer after this.

    If for some reason the ActiveX control isn't there then skip to the next part and delete the file, and go from there.

     

    I hope this helps,

    Greg

     

    Wednesday, June 7, 2006 9:07 PM

All replies

  • Soma:

     

    Please run this tool http://go.microsoft.com/fwlink/?linkid=52012, and press "Copy to Clipboard". Then open a reply here and paste the results. We'll follow through after that. Thanks!

     

    -Phil Liu

    Monday, June 5, 2006 6:21 PM
  • WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-T3H8R-4BVWQ-G6Y7D
    Windows Product Key Hash: 7oVym+Mksjug2KVAV0KK348JPdg=
    Windows Product ID: 76487-OEM-2211906-00829
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    Download Center code: QYS53SF
    ID: 32c3a357-a82d-4650-a62e-62074a9068cf
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.532.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 100
    Office Diagnostics: B4D0AA8B-528-57_B4D0AA8B-528-57_7E90FEE8-194-80004005_7E90FEE8-194-80004005

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>32c3a357-a82d-4650-a62e-62074a9068cf</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-G6Y7D</PKey><PID>76487-OEM-2211906-00829</PID><PIDType>2</PIDType><SID>S-1-5-21-1720470176-462329449-2986822892</SID><SYSTEM><Manufacturer>INTELR</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050422000000.000000+000</Date><SLPBIOS>BIOSLOCKFUNCTION ELITEGROUP</SLPBIOS></BIOS><HWID>869A35470184405D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{30120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007 (Beta)</Name><Ver>12</Ver><Val>B378BF456E30CB4</Val><Hash>t4NmNFGUwF1cO+ulz6NMM5PMiXA=</Hash><Pid>82503-602-0016626-58950</Pid></Product><Product GUID="{30120000-003B-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2007 (Beta)</Name><Ver>12</Ver><Val>88FDFC00672ECB4</Val><Hash>+eeKRdHkoXODBK6Qiw4inX3kDDc=</Hash><Pid>82503-602-0016662-58175</Pid></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>28438FA13B91066</Val><Hash>OZlhM+dRJxRhICDFgnSqhRdReSI=</Hash><Pid>70141-051-1803405-56653</Pid></Product></Products></Office></Software></GenuineResults> 
    Hope that helps some

    Wednesday, June 7, 2006 8:43 PM
  • Soma6996:

     

    Can you try the following fix to see if this helps to resolve your issue?

    Open internet explorer, click "tools" then "manage add-ons" then find the Windows Genuine Advantage ActiveX control and put it as "ENABLE". If the setting is only allowed to be changed by administrators, then you must go to your C:\windows\system32 and DELETE the LegitCheckControl.dll file. Then go to http://www.microsoft.com/genuine/downloads/Validate.aspx?displaylang=en and revalidate. That will reload the DLL file correctly. Reboot your computer after this.

    If for some reason the ActiveX control isn't there then skip to the next part and delete the file, and go from there.

     

    I hope this helps,

    Greg

     

    Wednesday, June 7, 2006 9:07 PM
  • thanks dude that fixed the problem

     

    Wednesday, June 7, 2006 11:58 PM
  • The fix worked for me.  Tnx
    Tuesday, June 27, 2006 4:17 PM
  • This fix does not work for me.  I have the same error but the Active X setting in manage addons is not there, i checked both spots.  Also the .dll is not on my computer either.

    I recently had my harddrive crash and reinstalled windows.  This is the first time i've run windows update after the reinstall.  I'd really love to be able to use my computer again, but i'm not going on the internet without updates.

    the WGA diagnostic tools gives me:

     

    EDIT: I FIXED THE PROBLEM.  Went to http://www.microsoft.com/genuine and revalidated windows.

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-JRQQR-Q4PH6-V9BX6
    Windows Product Key Hash: tc8NP7T/t+m0PQX7Vdt2JZKGmBc=
    Windows Product ID: 76487-017-5855982-22410
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: 6CK7CP5
    ID: c975ddbd-226f-405c-9cb0-c045a7102a8c
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retireve file version. - 0x80070006
    Signature Type: Unknown.
    Validation Diagnostic: 70AFE6BE-646-80070057_E2AD56EA-140-80070057

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    Cache refresh Interval: N/A
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: No
    Version: N/A
    Signatue Type: N/A

    OGA Data-->
    Office Status: 109
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c975ddbd-226f-405c-9cb0-c045a7102a8c</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-V9BX6</PKey><PID>76487-017-5855982-22410</PID><PIDType>5</PIDType><SID>S-1-5-21-1390067357-682003330-839522115</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI ACPI BIOS Revision 1008</Version><SMBIOSVersion major="2" minor="3"/><Date>20050520000000.000000+000</Date></BIOS><HWID>97D03F7701844066</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Friday, July 28, 2006 1:46 AM