locked
Start->All programs->Acces.->System Tools = NO OPTION TO ACTIVATE! RRS feed

  • Question

  • I've just downloaded, burned and installed Windows x64 via MS Academic Alliance. The bubble asking me to activate my copy keeps popping up, and when i click the bubble NOTHING HAPPENS. No navy blue screen giving me the different options to activate...NOTHING. So I try to do it manually via Start->All Programs->Accessories->System Tools, butthe option to activate isn't there. Could there be a file missing from my installation cd?
    Thursday, January 1, 2009 5:22 PM

Answers

  • YankeesWin,


    Thank you for the information....

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, January 2, 2009 10:00 PM
    Friday, January 2, 2009 10:00 PM

All replies

  • Nm, I had an issues with the XP installation CD not properly copying all of the necessary files. In case anyone's interested or having the same problem:

    I was planning on tri-booting xp vista and Ubuntu, and created three separate partitions during the XP setup. Somehow after XP setup copied all of the files, rebooted and began to install, it would no longer recognize the CD/DVD Drive. So after entering the CD key Time zone blahblah, when Windows was attempting to access files from the installation disc it would prompt me to insert the disc even though it was in the drive. When I tried to browse my cd/dvd drive I was getting this error:

    "G:\ refers to a location that is unavailable. It could be on a Hard drive in this computer, or on a network. check to make sure the disk is properly inserted, or that your connected to internet or your network, and then try again. if it is still not located, the information might have been moved to a different location."

    Long story short, I had another hard drive connected that was already formatted and ready to roll. I copied the "amd64" and "i386" folders to this other drive, and when prompted clicked "browse" and selected these folders when windows was trying to access them from my dvd drive.

    Might seem simple/stupid to some, but just figured I'd throw that out there. Maybe it'll save someone else the trouble.


    Cheers


    Thursday, January 1, 2009 9:17 PM
  • YankeesWin,


    Thank you for the information....

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, January 2, 2009 10:00 PM
    Friday, January 2, 2009 10:00 PM