locked
Perpetual cycle of validation!!! RRS feed

  • Question

  • AAAGHH! I'm stuck in a perpetual loop of validation! I need to download software from MS, and this is what happens:
    Click to download,
    Click to continue to Valdation
    First attempt shows:
    Unknown error encountered during Windows validation. The validation service is unable to determine whether your copy of Windows is genuine.Please validate again. If additional attempts result in validation errors you may want to try again later.

    [0x80080101]

    Click validate windows
    It validates successfuly, and the option to download isn't there

    The cycle repeats when I go back and click download again!!

    I've ran the diagnostics - passes - still can't download a thing!!

    HELP ME PLEASE - I'm going insane!!
    • Moved by Carey FrischMVP, Moderator Sunday, September 19, 2010 9:54 PM Moved to appropriate forum category (From:Windows 7 Genuine Advantage Validation Issues (Windows 7))
    Sunday, September 19, 2010 12:05 PM

Answers

All replies

  • In order to properly analyse Activation and validation poroblems we need a full copy of the MGADiag report

    Download and save to the desktop the MGADiag tool (Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012 )

    Once saved - run the tool and then click on the Continue button to create the report.

    Click on the Copy button to copy the full report to the Clipboard - you can then Paste it into your response (ignore any error messages at this point - it will still usually work OK) uinsg either r-clik and Paste, or Ctrl+V

     

     

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, September 19, 2010 4:28 PM
    Moderator
  • Hi Noel

    I hope I haven't wasted your time - I've just spotted that this is the windows 7 forum, and i run vista - hope I haven't wasted your time - apologies if I have.  Here's the report (here's hoping too)

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {DDB17622-47DA-453C-B090-DB043D61A018}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DDB17622-47DA-453C-B090-DB043D61A018}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-353970903-972224706-1712595361</SID><SYSTEM><Manufacturer>Compaq-Presario</Manufacturer><Model>GZ700AA-ABU SR5228UK</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.19</Version><SMBIOSVersion major="2" minor="4"/><Date>20070903000000.000000+000</Date></BIOS><HWID>E2323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7AD8607E1686ECE</Val><Hash>LCVRNBx2MZWl3AROsStCzEzHLE8=</Hash><Pid>81599-871-5251697-65315</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500061-02-2057-6000.0000-0182008
    Installation ID: 015033536496238750802120740446767042442226335722298482
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: WQD8Q
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAQABAAAAAgABAAEAJJS2fjrypDn6+EjkqnYAMmjI8vR40tAGrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      OEMB   HPQOEM  SLIC-CPC

     

    Sunday, September 19, 2010 9:16 PM
  • As far as I can tell, the report looks OK - tehre's no signs of any problems.

    I've had similar oproblems myself once or twice, and they tend to clear up after a while, so I suspect that it's a problem with the server rather than your system.

    Give it 24 hours, and see if anything changes. - if not, then try the Validation Diagnostics tool - http://www.microsoft.com/genuine/diags - and see if it can find anything wrong.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, September 19, 2010 10:44 PM
    Moderator
  • Hi Noel

    Thanks - I've tried again tonight - same problem.  Is there another link to the validation diagnostics site - I keep getting "Sorry the page you've requested can't be found"?

    Kind regards

    Monday, September 20, 2010 7:46 PM
  • Download and install the latest  945GCT-HM Motherboard BIOS Update for your Compaq Presario SR5228UK Desktop PC.  After restarting your PC, visit Genuine Microsoft Advantage and click on  Validate Windows.  If you are still having an issue, visit  Microsoft Genuine Advantage – Diagnostic Site and click on  Start Diagnostics.

    Note: Fix/Enhancement:  Resolves issue with Windows Vista becoming inactivated after updating BIOS

     


     

    Carey Frisch

    • Marked as answer by Darin Smith MS Wednesday, October 13, 2010 7:17 PM
    Monday, September 20, 2010 9:03 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved by Carey's post.


    Darin MS
    Wednesday, October 13, 2010 7:17 PM