locked
Could not load file or assembly 'Microsoft.Synchronization, Version=0.94.0.0 RRS feed

  • Question

  • Getting the following error,

     

    Could not load file or assembly 'Microsoft.Synchronization, Version=0.94.0.0, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. The system cannot find the file specified.

     

    although i have added referrence to 'Microsoft.Synchronization' but the version is 1.0.0.0 and RunTime version = v2.0.50727.

     

    Looks like i have to have the 0.94.0.0 version of this assembly. Where and how do i get it ?

    • Moved by Max Wang_1983 Thursday, April 21, 2011 9:45 PM forum consolidation (From:SyncFx - Technical Discussion [ReadOnly])
    Thursday, August 7, 2008 7:53 AM

Answers

  • Have you changed all the relevant project file to reference 1.0.0.0 and rebuit all the projects?

    You could also use ildasm.exe to see whether some of your assembly files are still referencing the 0.94.0.0 sync dll.

    Friday, August 8, 2008 9:40 PM
    Answerer

All replies

  • Have you changed all the relevant project file to reference 1.0.0.0 and rebuit all the projects?

    You could also use ildasm.exe to see whether some of your assembly files are still referencing the 0.94.0.0 sync dll.

    Friday, August 8, 2008 9:40 PM
    Answerer
  •  

    The 0.94 are old ones.

    Check what Jin mentions and if you have stray bits, please uninstall and reinstall the newer 1.0 bits.

    Friday, August 29, 2008 11:03 PM